NO me pilla el disco duro el 98 :(

Tollelle
#31 por Tollelle el 09/07/2003
JAFER, no sufras q mi problema es q el eqiopo es viejo sumado a otras cosas no te pasara lo mismo con un equipo nuevo ;)
ReuWeN, si funciona te hago un monumento espero que con el fdisk sin lo de los discos grandes me xute.
Bueno pille el partition magic y elimine la particion y todo para empezar desde cero a ver si me xuta de u na vez q ya me ta sacando de quizio jeje y muchas gracias a todos ;) 8)
Subir
Tollelle
#32 por Tollelle el 09/07/2003
Despues de intentar todo lo que me habeis contado (menos llevarlo a otro pc pa formatearlo) he intentado formateado desde simbolos del sistema de winXP y al llegar al 100% me dice que "el volumen es demasiado grande para fat32" ahora q hago cone l bicho este?
Ya no se que mas hacerle lo he intentado todo creo yo 8)
Alguien mas cuerdo q yo se le ocurre algo mas?
Gracias a todos otra vez 8)
Subir
ReuWeN
#33 por ReuWeN el 09/07/2003
Normal, Windows XP lo que intenta es empaquetarte el NTFS. Pero te aseguro que en FAT32 puedes tener un disco duro de 80 GB, con varias particiones y rulando en Win98.

Lo mejor es que pidas ayuda a alguien que sepa y que pueda ir a tu casa, porque desde aquí es chungo dar pautas y que funcione.
Subir
Tollelle
#34 por Tollelle el 09/07/2003
Sto es la historia de nunca acabar ahroa formatee todo a NTFS, despues de que me diera error al intentar crear particion completa o como sea en FAT32 (con el partition magic).
Pues formatee a NTFS desde la utilidad de formatear del winXP y ahora no aparece en ningun lao el disco duro.
Lo simpatico es que si lo desconecto del cable IDE en la bios sigue pillando un HD y se traba igual que antes en el primario Slave ya no se que hacer, mejor sera llamar a la tienda a ve q me dicen.... 8
)
Acias a todoss ;) 8)
Subir
DRMIDI
#35 por DRMIDI el 09/07/2003
Prueba el Ranish Partition, te lo puedes bajar desdes http://www.softonic.com (buscar)
Si no sabes usarlo me lo dices
Subir
DRMIDI
#36 por DRMIDI el 09/07/2003
ahhh y efestivamente como te dijo AF, con el disco del XP lo deberias de hacer sin ningun problema....bueno...suponiendo que tengas bien los jumpers, lo detecte la bios, etc,etc :shock:

En fin...la informatica........
Subir
Parabolic
#37 por Parabolic el 09/07/2003
DRMIDI escribió:
....bueno...suponiendo que tengas bien los jumpers, lo detecte la bios, etc,etc :shock:


Igual aquí esté la clave del problema. Tu bios soporta esta "bestia"?

Posiblemente tendrías que haber actualizado la bios. Lo hiciste?

Paciencia...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo