No me suena cubase ai4...

#1 por Waflon el 29/03/2009
hola tengo un teclado nuevo un yamaha kx61 que viene con el programa cubase ai4 el cual no entiendo como usarlo
he intentado y intentado siguiendo el manual que trae pero nada asi q pido ayuda para instalarlo
tengo una targeta de sonido de 5.1 con todos los driver correctamente instalados
plz help me
Subir
#2 por anton-1 el 30/03/2009
Hola,tienes que tener una conexion a internet y dirigirte a Steinberg -porque dicho programa tiene un syncrosoft license control, lo cual es un sistema de seguridad, para impedir que se pueda usar el programa en mas de un ordenador.
Una vez que entres en la pagina de Steinberg,( puedes registrarte )tienes que ir a
activacion del programa en cuestion,no recuerdo exactamente los pasos,pero seguro que ahi' lo encuentras.

Saludos
Subir
#3 por Waflon el 31/03/2009
si pero el problema es q ya lo hice
y creo que el problema va mas por el lado de que no puedo agregar instrumentos
ya q puedo hacerlo pero no me da a elegir ninguno
Subir
#4 por anton-1 el 02/04/2009
Waflon escribió:
si pero el problema es q ya lo hice
y creo que el problema va mas por el lado de que no puedo agregar instrumentos
ya q puedo hacerlo pero no me da a elegir ninguno

Hola a que instrumentos te refieres? ,virtuales vst?,

Saludos
Subir
#5 por Waflon el 05/04/2009
si a los instrumentos virtuales
Subir
#6 por Dynaudio82 el 05/04/2009
Hablando de este tema... me paso algo raro. Tenia un proyecto hecho con una tarjeta de audio (no importa cual) y cuando cambie de tarjeta los proyectos que tenia dejaron de sonar, he asignado todo con la nueva como debe de ser... No se que habra pasado... Ahora solo suenan los nuevos que he hecho.



por otro lado tal ves aqui encuentres lo que quieres:

asignar-botones-sonidos-teclado-controlador-cubasesx-t45195.html
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo