No se me ven las letras.

#1 por NadieTrece el 03/10/2013
Hola.

Tengo un problema con FL Studio 10 Producer Edition en Mac.

no se me ven las letras de todos los menus, adjunto una foto para explicarme mejor.



Gracias.
Archivos adjuntos:
Captura de pantalla 2013-10-03 a la(s) 15.09.41.png
BBCode:
Captura de pantalla 2013-10-03 a la(s) 15.09.48.png
BBCode:
Subir
#2 por SG-Bass el 03/10/2013
¿Le has puesto las gafas de leer a FL? quizás sea eso... :tambor:

jeje es broma, ahora en serio, no tengo la más remota idea... has puesto algún parche de alguna "web no-oficial" por así decirlo? si es así, yo no le daria más vueltas al asunto, el problema será ese seguro.

Ya por último, prueba estas opciones, por probar que no quede: https://www.hispasonic.com/foros/preguntas-respuestas-mas-frecuentes-uso-fl-studio/438964#post3640159
Subir
#3 por Sutcliffe el 03/10/2013
SG-Bass escribió:
¿Le has puesto las gafas de leer a FL?


Subir
#4 por NadieTrece el 03/10/2013
Gracias, estaré al tanto de ese hilo por si a algún otro usuario le ocurre lo mismo.

En cuanto a la utilización de cosas no oficiales, el que calla otorga, a sabiendas de que en esta web no se puede hablar de piratería, no me pronunció ni pido ayuda ilegal.
Subir
#5 por SG-Bass el 03/10/2013
jeje bueno, esta bien que seas consciente. Siendo así, ya sabes la causa de tu problema, y no podemos ayudarte.

Sirva este post de ejemplo para futuras peticiones de ayuda para con software pirata.

Saludos.
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas