Novato En Sam - duda de monitoreo en SOLO

ChiroSonico
#1 por ChiroSonico el 19/06/2009
Bueno, Ante todo me presento Soy Chiro, Desde Argentina.
Soy un abandonico del Cubase, que fue la herramienta que me introdujo al Audio Digital...
Estoy Gratamente sorprendido con mi Sam 10 Download Version. Vuela!!!!
Me sigue costando aconstumbrarme a algunas funciones, pero vale la pena el esfuerzo...
Ahora mi duda:
He creado un Canal de Subgrupo para la Bateria, envio todos los tracks a este subgrupo y el subgrupo al Master.
el tema es que cuando pulso el boton solo en cualquier canal de la bateria, no suena... es como que tengo que pulsar el solo tambien en el Subgrupo. estoy desorientado...es asi el funcionamiento de Sam en esto?.
lo ideal seria que por mas que yo encamine todos los canales a un subgrupo al pulsar el solo en un canal, suene ese canal SOLO.

En que estoy fallando?
Agradezco a todos por la ayuda que significa este Foro!!! Son el Mejor manual nusca Escrito!!! y En Español...
Saludos Chiro
Subir
I.Lobo.Audiovisual
#2 por I.Lobo.Audiovisual el 19/06/2009
:shock: Deberia sonarte , al activar cualquiera de los solos de ese subgrupo ,se activa automaticamente el solo del mismo .....


Bienvenido al foro :wink:
Subir
ChiroSonico
#3 por ChiroSonico el 19/06/2009
WStudios escribió:
:shock: Deberia sonarte , al activar cualquiera de los solos de ese subgrupo ,se activa automaticamente el solo del mismo .....


Bienvenido al foro :wink:

Gracias por la Bienvenida!!!
Entonces no es asi el funcionamiento del Sam...Ok
Ya estoy mas cerca de resolverlo...aunque no se como
se aceptan sugerencias...
Subir
DW Mastering
#4 por DW Mastering el 19/06/2009
Una captura del mezclador podría ayudar...
Subir
ChiroSonico
#5 por ChiroSonico el 20/06/2009
[attachment=0:2huecpq9]mixer - track fx monitoring.jpg[/attachment:2huecpq9]

ahi va el print de pantalla..
estoy monitoreando con Track Fx monitoring...
cuando lo selecciono el monitoreo como Hardware monitoring, en el modo hibryd, y presiono solo en un canal...me baja el volumen de todos los canales activos, pero siguen sonando...
empiezo a no entender nada... :cry:
sigo probando...
gracias por la ayuda
salutti
Archivos adjuntos:
mixer -  track fx monitoring.jpg
BBCode:
Subir
I.Lobo.Audiovisual
#6 por I.Lobo.Audiovisual el 20/06/2009
Desinstala y vuelve a instalar el programa , a ver si asi , es que es muy raro que tengas el solo activado y no se active el del subgrupo
Subir
ChiroSonico
#7 por ChiroSonico el 20/06/2009
WStudios escribió:
Desinstala y vuelve a instalar el programa , a ver si asi , es que es muy raro que tengas el solo activado y no se active el del subgrupo


preferiria evitarlo!!! que te hace pensar que pueda ser de la instalacion el problema?
Subir
Joey79
#8 por Joey79 el 20/06/2009
mmmh son pistas de audio o son canales asignados a traves de algun montador de bases Vsti? es que me estoy estrujando el cerebro porque si q es raro....
Subir
DW Mastering
#9 por DW Mastering el 20/06/2009
No es necesario que desinstales, es normal que te suceda eso tal y como tienes ahora mismo configuradas las salidas, dime ¿hay alguna razón por la que tengas que sacar las salidas principales a través del Solo/Monitoring Bus?

Échale un vistazo a la captura, he tachado la zona que tendrías que dejar vacía, no asignes salida ninguna a ese bus a no ser que sea absolutamente necesario, de esa manera cuando pongas en Solo cualquier pista que tengas asignada a un subgrupo, este también se pondrá en Solo automáticamente.

Por otro lado el AFL/PFL es para hacer la escucha en Solo "After Fader Listen" o "Post Fader Listen", lo normal es tener configurado esto en AFL, así no te llevaras sorpresas de volumen al hacer el Solo.

Un saludo.
Archivos adjuntos:
mixer -  track fx monitoring.jpg
BBCode:
Subir
ChiroSonico
#10 por ChiroSonico el 20/06/2009
D.W escribió:
No es necesario que desinstales, es normal que te suceda eso tal y como tienes ahora mismo configuradas las salidas, dime ¿hay alguna razón por la que tengas que sacar las salidas principales a través del Solo/Monitoring Bus?

Échale un vistazo a la captura, he tachado la zona que tendrías que dejar vacía, no asignes salida ninguna a ese bus a no ser que sea absolutamente necesario, de esa manera cuando pongas en Solo cualquier pista que tengas asignada a un subgrupo, este también se pondrá en Solo automáticamente.

Por otro lado el AFL/PFL es para hacer la escucha en Solo "After Fader Listen" o "Post Fader Listen", lo normal es tener configurado esto en AFL, así no te llevaras sorpresas de volumen al hacer el Solo.

Un saludo.



#-o #-o

mil gracias!! es que estoy medio mareado con este juguete nuevo...
me tenia un poco desorientado esta cuestion...

bueno como buen novato...voy a seguir errando al andar... y es ahi donde voy a agradecer su noble y desinterasada ayuda. =D> =D>

Gracias de nuevo
Saludos. Chiro
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo