Nuendo 3..

midiloca
#1 por midiloca el 02/09/2008
Hola que tal??? :(
soy nueva en el foro, y tambien con el nuendo.
ayer mismo instale el nuendo, aunque ya anteriormente lo utilice brevemente.
Resulta que recien instalado, abri el midi de la camisa negra (por poner un ejemplo)y todo perfecto. cerre y volvi a abrir con una cancion de la sonora palacios, pero esta vez sin sonido, y sin a ver tocado nada.
Extrañada volvi hacer el primer paso (abrir el midi de camisa negra) y esta vez si que se me abrio sin sonido.
que paso??
no toque nada y menos una cosa de sonido. hay alguna forma de que vuelva a su ser.
le doy ARCHIVO>ABRIR y me dice que es INVALIDO.
y si le doy IMPORTAR>ARCHIVO MIDI...me hace lo dicho anteriormente,se me reproduce si voz.
lo abro con el vBasco y suena perfectamente.

bueno decir, que lo desintale y lo volvi a instalar pero nada.
un saludo.
Subir
Soyuz mod
#2 por Soyuz el 02/09/2008
Bienvenida midiloca. No sé exactamente que puede pasar, pero no estarás usando un programa demasiado complicado (Nuendo) para una tarea sencilla (cargar midis)?
Subir
Kun Fuky
#3 por Kun Fuky el 02/09/2008
Se supone que le estas asignando un instrumento vsti,no?
Subir
midiloca
#4 por midiloca el 02/09/2008
Soyuz escribió:
Bienvenida midiloca. No sé exactamente que puede pasar, pero no estarás usando un programa demasiado complicado (Nuendo) para una tarea sencilla (cargar midis)?

Si eso me han comentado..pero como me habia ido bien hasta ahora...pues no habia problema.
Los midis esos, los grabo en un disco 3 y medio para luego meterlo en un teclado.
Realmente,ando metido en este rollo para ayudar a mi padre...pero ahora mismo no puedo.
El se baja musica en midi de webs que graba en ese disco, y que luego resulta no irle y es asi cuando entra en juego el nuendo.
Supuestamente abriamos dicho midi (no me acuerdo si era abrir,nuevo proyecto o importar) se le hacia que necesitara (cortar,alargar...etc) y luego se exportaba midi.Y funcionaba...quizas un poco ilogico, pero esa era nuestra forma.
El problema,es ahora,es que el midi no suena (parece haber muchas cosas desactivadas) pero que no se para lo que son...y el otro problema que hay es que al supuesto midi (.mid) me pone que es INVALIDO (ARCHIVO>ABRIR)....y la unica forma que hay de meterlo es importando.
Tambien e hecho la prueba de exportar,aun no escuchandose y lo gracioso es que se exporta con sonido y todo bien...vamos perfecto.
Ya os digo...todo a ido bien hasta ayer.
un saludo y muchas gracias.
Entonces no lo entiendo que pasa.
Gracias a los dos.
Subir
Nightrider
#5 por Nightrider el 03/09/2008
Hola midiloca, nuendo es un programa que no puede abrir directamente un archivo midi o de audio, lo que abre son proyectos que tienen la extension "npr" por ej: tema.npr. Para trabajar el midi lo que debes hacer es crear nuevo proyecto e importar el archivo midi,cuando la das "guardar" se crea el archivo del proyecto (.npr) lo trabajas de la forma que explicas y luego exportas el archivo.Si no se escucha nada pero ves que los medidores de se mueven seguramente tengas mal seleccionada la salida de midi de las pistas , te muestro una captura de pantalla con las opciones que tengo yo[attachment=0:ad3e0]Sin título - 1.jpg[/attachment:ad3e0] proba con las opciones que te salgan apretando la tecla "alt", se cambia la salida (out) de todas las pistas a la vez.
Sludos
Archivos adjuntos ( para descargar)
Sin título - 1.jpg
Subir
midiloca
#6 por midiloca el 03/09/2008
Nightrider, muchas gracias...lo probare, esta tarde y te comento
muchas gracias de veras.
un saludo.
Subir
midiloca
#7 por midiloca el 03/09/2008
:D :D POR FIN!! :D :D era eso...ahora suena de maravilla.
y e exportado como siempre y ningun problema.....muchas gracias de veras.... :D
un saludo.
Subir
Nightrider
#8 por Nightrider el 04/09/2008
Me alegra que hayas solucionado el problema!
Saludos!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo