Oberheim Matrix 6 ¿sin FX o con FX?

mikelh2so4
#31 por mikelh2so4 el 07/05/2020
hide24 escribió:
Todo este codigo Sysex supongo que hay que introducirlo uno por uno , y mandarlo con sysex librarian, como si enviara sonidos, verdad?


No, piensa en cada linea como un mensaje CC que asignas en tu controlador, en el ejemplo el mensaje F0 10 06 06 00 DV F7 se asignaría a un control y este control (digamos que es un knob de tu controlador) cambiaría la frequencia del DCO 1 al girarlo

Si por ejemplo quisieras controlar la frecuencia de corte del filtro el mensaje que deberias ajustar para el knob destinado a tal fin sería F0 10 06 06 15 DV F7.

Cada linea completa es un mensaje para un control y lo que controla está en esa tabla que te acabo de pasar.

Un saludo
Subir
mikelh2so4
#32 por mikelh2so4 el 07/05/2020
Para aclararnos te pongo un ejemplo sencillo, digamos que con tu controlador quieres controlar -en un sintetizador que reciba mensajes CC- el corte del filtro por ejemplo que esta en el CC 49

Lo que harías sería acudir a tu controlador, elegir un knob y editarlo para que al girarlo transmita el CC 49, pues esto es lo mismo solo que el sintetizador que intentas controlar no admite por CC este tipo de mensajes, por lo que acudimos al sysex.

Tienes que ir control por control en tu controlador diciendole lo que quieres que controle, y para que el sintetizador lo entienda tienes que introducir el mensaje, en ese mensaje esta incluido el modelo de tu aparato, el canal midi, a veces el patch en el que estas, el numero de la frecuencia de corte etc etc....todo en ese mensaje.

Deberás acudir al manual del uc33e para saber como le asignas ese mensaje a un knob o fader (o pulsador, o ribbon lo que sea que transmita mensajes sysex)



En esta misma web tienes una serie de articulos dedicados al sysex en español por Pablofcid que te ayudarán a comprenderlo mejor:

https://www.hispasonic.com/tutoriales/sysex-i-midi-mas-sexsy/37924

Si te animas y te pones con ello yo empezaría por mirar como asignar a un mando de tu controlador un mensaje sysex, a partir de ahi si se te plantean dudas seguimos si quieres.

Un saludo
Subir
hide24
#33 por hide24 el 07/05/2020
Pues muchas gracias! Creo que me has aclarado bastante las dudas ;)
Voy a mirarme lo del sysex en el manual, y ponerme manos a la obra...a ver si al menos un Knob puedo darle la orden! jeje
Saludos!
Subir
mikelh2so4
#34 por mikelh2so4 el 07/05/2020
Genial, ánimo y ya nos contarás
Subir
finess7
#35 por finess7 el 27/10/2020
Buenas conpañeros no sé si es el sitio indicado para relatar un fallo sobre el mío Matrix 6R!! pues en hispasonic no encuentro nada y he visto este hilo sobre el matriz-6! me gustaría preguntar si alguien aquí ya ha tenido un problema con el Matrix-6 o el 6R!! Como yo estoy teniendo ahora y no sé qué hacer pues ya le hice de todo o sea incluso ya fue a mi técnico y vino igual y el me dice que el aparato está perfecto y que no tiene nada! Y me dice que el problema puede ser que los sonidos/bancos de fábrica pueden estar mal cargados o con algún fallo el fichero!!

El problema que realmente estoy teniendo es que casi todos los presets me sale sonido de fundo sin yo tocar las teclas, o sea siempre que cambio de preset se queda el sonido de fundo sonando!! También noto que al precorer una oitava o varias las notas no son leneares o sea que algunas suenan bastante más altas y otras más bajas!

Los cambios que le he hecho: EPROM cambiada para la versión 2.15 la última mas reciente, pilla cambiada y el suporte también, los chips están todos bien por lo menos mi técnico dice que si!! Ya le he hecho varias vezes lá calibración de las voces varias vezes, ya he hecho el Factory reset desligando lá.maquina y pulsando el botón store!
También hice la calibración de las voces y presionando el botón C para ver el relatório de errores y a vezes me dá el.error: Bad osc7, Bad osc6 a vezes Bad reso23 etc...

Pero ya no se mas que hacer con el cacharro!! Y me gustaría mucho volver a oír su grande sonido que tanta falta me hace!!

Tengo también el Matrix-1000 pero este va de lujo y al 100% sin fallos... Pero el Matrix-6R tiene algo diferente y me gusta bastante.

A ver si hay alguien por hay que ya tenga pasado por este problema y lo tenga solocionado.

Mil gracias a todos
Subir
Moogchild Synthdrome
#36 por Moogchild Synthdrome el 27/10/2020
#35 casi seguro tienes algún CEM3396 averiado con el VCA abierto, hasta te lo está diciendo el test de errores.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo