Pastillas activas sin pilas.

Efegón
#1 por Efegón el 23/06/2009
Si unas pastillas activas para guitarra, no tienen pila.

¿Qué ocurre ?
Subir
Metalchus
#2 por Metalchus el 23/06/2009
La Charvel mía, sin pila no arranca :mrgreen:
Subir
Efegón
#3 por Efegón el 23/06/2009
verás,

yo tengo una llamaha

que tiene unas activas emg.

con las pilas a extrenar un un peavy 5150 de cabezal me sonaban de muerte.

pero ahora, utilizo la guitarra solo en casa con un vamp. y me da mucha pereza cambiarle las pilas.

está con la misma pila desde hace más de un año y con el vamp, ni me doy cuenta.

¿´Qué pensais ?
Subir
Metalchus
#4 por Metalchus el 23/06/2009
Hombre, mientras no tengas que tocar en directo no tiene mayor riesgo, cuando se esta acabando la pila, al menos en mi caso, el sonido va degenerando hasta que llega un punto en que la guitarra no suena.

La pila a mi me suele durar mas de un año, pero por lo general y para evitar problemas la suelo cambiar antes (que no son tan caras eh :mrgreen: )

salu2
Subir
Efegón
#5 por Efegón el 23/06/2009
ya,

aunque a mi con el vamp, es que ni me entero que no tiene pilas.

y ahora para los directos no uso guitarra electrica
Subir
Metalchus
#6 por Metalchus el 23/06/2009
Puedes hacer una prueba, coges una pila que sepas al 100% que está completamente gastada, se la pones a tu guitarra y sabrás cual es la diferencia :wink:
Subir
Efegón
#7 por Efegón el 23/06/2009
Buena idea
Subir
Daniel Lazarus
#8 por Daniel Lazarus el 30/06/2009
Si no la vas a usar, quitaría la pila de la guitarra, no sea que te olvides de que está ahí y empiece a soltar porquería en las conexiones!!! #-o
Subir
Efegón
#9 por Efegón el 07/07/2009
otra buena idea !

probaré si funciona sin pila.

así la usaré usando el efecto del vamp.


Ahora mismo estoy en proceso de limpieza.

pues la guitarra hacía ya mucho tiempo que no la usaba.

le estoy cambiando las cuerdas. PUes en el proceso. se me ha roto parte del puente.

Ahora he pedido las piezas en la tienda y tendré que esperar que me lleguen. Me han dicho que en una semana aproximadamente llegan. Veremos qué pasa.

Cuando lleguen estas piezas, y la ponga a punto después de un largo tiempo , llegará la prueba final.

Es simplemente mi guitarra. Pero con ella y el multiefectos alucino. Ásí que espero poder usarla pronto.

Hace ya años que no la toco.

Un saludo.
Subir
Efegón
#10 por Efegón el 14/10/2009
ya la tengo montada y limpia.

y ahora qué pasa?

que la conexión del cuerpo de la guitarra me da problemas. No se cómo funciona esto. Ni sé cómo repararlo.

¿Sabeis que cables tengo que soldar con cada parte de la conexión?

veo que tiene dos zonas de metal bien diferenciadas que conectan con las partes del jack. el jack es mono lógicamente.

curiosamente cuando dejo el cable a medio enchufar y las dos partes de metal de la conexión tocan la punta del cable,

la señal llega y suena. Sin embargo si lo enchufo completamente, la guitarra no envía señal alguna al amplificador.

No sé que es lo que debería hacer para que al enchufar el cable completamente, la guitarra suene como debe ser.

¿Alguien sabe qué ocurre?

Un saludo.
Subir
Dr. Josef Heiter
#11 por Dr. Josef Heiter el 14/10/2009
La mía sin pilas si que transmite sonido pero a un volumen tan bajito que no te vale para nada. Supongo que todas harán lo mismo.
Subir
Efegón
#12 por Efegón el 14/10/2009
pues realmente, la mía sin pilas no la he probado.

de todos modos ya he conseguido reparar la conexion de entrada del jack.

creo que tenía el estaño tan sucio, que no transmitia bien la señal.

finalmemte, he pelado los cables y los he anudado directamente en las plaquitas. Ahora todo va mejor.

Un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo