Pattern Fruity loops

MADripper
#1 por MADripper el 28/09/2008
Hola xD

Vereis,he dividido un sampler en dos cachos y meti el primero en pattern 1y luego meti el segundo al pattern 2...el caso es que los pongo en la tabla donde se monta todo y solo me suena el 2...o sea,pongo pattern 2 y le meto el segundo cacho del sampler...cuando pongo el pattern 2,veo el segundo cacho en lugar del primero..o sea,que haga lo que haga en cualquer pattern,eso me afecta a todos..no se que le pasa xD

no se si me explico pero si alguen me ayuda le estaria agradecido!

Perdon por doblar el post pero necesito saberlo urgentemente...Gracias!
Subir
--12424--
#2 por --12424-- el 28/09/2008
Sube el zip del proyecto y pon unas capturas de pantalla..eso ayuda mucho. :wink:

Voy a leerte otra vez..que en la primera lectura ,no me he enterado de nada. :)
Subir
Liquid Proj3ct
#3 por Liquid Proj3ct el 28/09/2008
Ni yo...
Subir
MADripper
#4 por MADripper el 28/09/2008
Haria capturas pero no se como hacerlo para que se pueda entenderse xD

Vereis,dividi un sonido (la melodia con la que hago la instrumental) en dos trozos y el primer trozo lo puse en el pattern numero uno.Hasta ahi bien no? xD

El segundo trozo lo meti en pattern numero dos.En el playlist al poner pattern 1 y pattern 2 solo se me reproduce el segundo....el problema es que al poner el primer trozo en el pattern 1,en el segundo se "autocambia",o sea xD,cuando miro el pattern 2,veo el trozo del primero en el segundo...cuando teoricamente tiene que estar el segundo cacho en pattern 2 xD

No se si me explico pero con capturas no sabria explicarlo...
Subir
Liquid Proj3ct
#5 por Liquid Proj3ct el 28/09/2008
Puedes poner un ZIP (flp no! que no tiene los wavs) con esos dos pattern? O enviarmelo por privado...
Subir
MADripper
#6 por MADripper el 28/09/2008
Por privado no me deja..como lo subo para que puedas bajarlo?
Subir
Liquid Proj3ct
#7 por Liquid Proj3ct el 28/09/2008
Mandamelo a mi correo, te lo envio por privado.
Subir
Liquid Proj3ct
#8 por Liquid Proj3ct el 28/09/2008
Se trataba de que tenia un silencio tremendo en el segundo sample que estaba metido en un sampler. Se soluciona levantando un poco el "trim"
Subir
MADripper
#9 por MADripper el 30/09/2008
Gracias,ya lo tengo solucionando con el trim :D
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo