Porfavor ayuda!! Mal sonido con el MIDI en ableton.

alecastro
#1 por alecastro el 20/11/2017
Hola buenas, noto como el sonido es mucho más sucio cuando reproduzco los sonidos a través del MIDI en vez de con el teclado. Incluso cuando cargo más de una pista y tengo el MIDI conectado suena de pena, superdistorsionado. No hay retardo y el MIDI responde bien.

Trabajo con Ableton Live 9 y tengo un AKAI MPK 261. Mi ordenador es un i3 2.4 GHz con 8 gb de RAM y un Windows 10 pro.¿Será del ordenador que está medio cascadillo ya?
El MIDI lo he llevado a arreglar por un problema de iluminación que venía de la placa base.
Subir
franciss
#2 por franciss el 29/11/2017
¿Exactamente que o quien reproduce el sonido midi?
¿Lo haces con la tarjeta de audio externa ,algún módulo....etc?
Como sabrás el midi no es audio no tiene mala ni buena calidad, el sonido lo produce el interfaz midi que uses para convertir las señales midi a audio.
Ableton podría estar consumiendote mucha cpu y provocar distorsión en la salida de audio pero no entiendo que digas que suena mal el midi.

Un saludo.
Subir
alecastro
#3 por alecastro el 29/11/2017
Tienes razón, me explique mal. No me refería a que el MIDI sonase mal, si no que cuando uso el MIDI para convertir a sonido, este, es distorsionado. Con el propio teclado del ordenador obtengo mejores resultados, pero tampoco del todo satisfactorios. Lo he intentado con la Focusrite 2i2 y sin absolutamente nada, y sucede de las dos maneras. El sonido lo he reproducido con auriculares, los altavoces del ordenador y el resultado es el mismo.

No sé si es cosa de lo que dices, que me chupa mucho el Ableton, que los drivers del AKAI no están correctamente, algún problema interno del AKAI, si quizás la interfaz también exige demasiado al ordenador, es que no lo sé. Soy principiante y me angustia bastante porque he invertido mucho en ello, a ver si alguien me puede echar una mano.
Subir
Plodustol Pegalups
#4 por Plodustol Pegalups el 29/11/2017
alecastro escribió:
cuando cargo más de una pista y tengo el MIDI conectado suena de pena, :shock: ... El MIDI lo he llevado a arreglar por un problema de iluminación que venía de la placa base. :shock: :shock: ... Cuando uso el MIDI para convertir a sonido, este, es distorsionado. :shock: :shock: :shock:
o_O ¿Se puede saber qué es para tí "el MIDI"? Mí no comprende...
Subir
alecastro
#5 por alecastro el 30/11/2017
El controlador. Pensé que se entendería, no suelo hablar con nadie sobre esto.
Subir
Australia
#6 por Australia el 30/11/2017
Por lo que describes, no es del AKAI. Usa la interfaz Focusrite 2i2 y prueba conectando los auriculares a ésta. Asegurate de haber instalado el controlador ("driver") de esa interfaz (recuerda que tienes la de 2ª generación) desde https://us.focusrite.com/downloads . Si con los manuales no te alcaras del todo, echa una ojeada a los videos en https://us.focusrite.com/get-started/scarlett-2i2-second-gen El penúltimo muestra como configurar para Windows y luego en Ableton Live. Prueba con un tamaño de buffer de 512 "samples" - si usas Windows esto tienes que hacerlo en el panel de control de la Focusrite, no lo puedes hacer en el menú de configuración de Audio de Ableton.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo