"postproducción"

#1 por Robot Dystopia el 10/12/2008
Estoy un poco perdido en esto del logic y tengo dos preguntas:

tengo ya un tema hecho todas las pistas ya pasadas a audio,el problema es que aunque normalice ,una vez hecho el bounce y escuchando el track que ha salido,con algunas partes tiembla toda la casa,estnado el volumen normal.
Por ejemplo el principio que es solo sintetizador al sonar empiezan a vibrar los monitores aunque no esté alto el sonido.
Supongo que será cosa de usar compresores en los distintos tracks de audio..


y otra duda diferente es que cuando tengo un pasaje midi y lo paso a audio y quiero repetir este audio muchas veces( en forma de loop,repetir pasaje),cada vez que empieza el nuevo pasaje suena un "click",alguna solución?

gracias.
Subir
--70251--
#2 por --70251-- el 10/12/2008
Hola que tal ? No sabria ayudarte con el tema del volumen porque aun tengo mucho que aprender en logic, pero sobre los clicks que comentas que te hace al hacer un bucle con el archivo de audio puede que, haciendoles un fade in o un fade out se te solucione el problema, a mi me a pasado a veces y es por no tener el sample, o la muestra de audio bien cortada, para ello utiliza el editor de audio y en sus opciones veras algo de ( creo que en español lo pone asi ) fundido de entrada y fundido de salida, esto es el fade in y el fade out.

Seleccionas una pequeña parte del principio del sample y aplicas el fade in ( fundido de entrada ) o fade out ( fundido de salida ) si se lo aplicas al final del sample, prueba hacerselo primero al principio del sample, y si sigue haciendo click, se lo haces al final del sample. Quizas sepas como hacerlo pero por si acaso, te dejo una posible solucion, por lo menos a mi cuando me ha pasado con esto se ha solucionado.

Espero haberte ayudado un poco. Un saludo y suerte. :D
Subir
#3 por Robot Dystopia el 10/12/2008
gracias,lo probaré de tarde.
Subir
mod
#4 por faelitox el 11/12/2008
a mi me da que tienes puesta la opción de normalizar al hacer el bounce... quitala...

Ysi los altavoces te saturan, lo mas seguro es por tema de frecuencias, recorta las frecuencias bajas...

Si los loops te hacen click es que lo has cortado mal, usa la herramienta search cero crossing points para cortarlos y no te hara eso, a parte, como ya te han comentado tienes la herramienta fade in-out.


saludos!
Subir
#5 por Lucas Rei Ramos el 11/12/2008
Como dice faelitox tienes que usar la herramienta de buscar puntos de cruce cero, de forma que no haya cambios bruscos en la onda. El problema es que puede que el ciclo te quede unas muestras más pequeño de lo que debería, entonces tendrás que hilar fino para que quede bien, ya que con esa herramienta no cortará en una posición de rejilla, sino en el punto de cruce cero más cercano.
Si te vibra toda la casa, podría ser que tuvieras una resonancia a una frecuencia determinada. Sobre todo si es en frecuencias graves. A mí me pasa a veces con el piano y con los bajos de los altavoces. Prueba a cambiar los altavoces de habitación y a ver si siguen vibrando.
Subir
#6 por Robot Dystopia el 24/12/2008
mirar, tengo este tema, escuchar como suena y a ver si me podeis decir como mejorar el sonido

http://www.youtube.com/watch?v=krmFryMiTg8
Subir
#7 por Robot Dystopia el 29/12/2008
up up, qué alguno sabrá..
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo