Pregunta sobre los reinicios involuntarios del PC

Tony (Scorpmusic)
#16 por Tony (Scorpmusic) el 15/03/2008
xxredoxx escribió:
Aparte de todo lo que te han dicho aqui que son consejos acertados temperatura sobre todo yo te diria otro no es dificil pero fijate que si cuando se te produce este reinicio es cuando estas escribiendo al disco duro es decir cuando habres un programa, cuando guardas un archivo, etc porque yo te diria que en ese caso es la memoria RAM, la memoria RAM cuando esta mal produce muchos bloqueos reinicios espontaneos y da muchos quebraderos de cabeza porque produce muchos tipos de errores en el trabajo cotidiano con la CPU y uno de esos puede ser el tuyo, incluso fijate si cuando estas guardando o instalando un software grande es decir un programa, juego etc se te producen errores de lectura escritura.

Espero te ayude Salu2


Amigo,de entrada te digo que has acertado en esa puntuacion. A veces pasa cuando la dejo sola encendida sin hacer ninguna actividad...Cuando siento un sonido caracteristico de reinicio....me vuelvo y ahi esta ella reiniciandose sola muy oronda.. :lol:
Pero la mayoria de las veces es con programas abiertos como Cubase SX 3 por ejemplo...Y otra cosa es que se me ha quedado detenido el raton....y el PC entero.....nada funciona.....y solo me queda recurrir al botoncito de emergencia de reinicio a lo bestia....
De lo de errores de lectura de escritura no me he fijado...no me suena pero me fijaré.

Gracias nuevamente :wink:
Subir
Sejoh
#17 por Sejoh el 16/03/2008
neph escribió:
mira esto:
mipc-boton derecho-propiedades-opciones avanzadas-inicio y recuperacion, y si tienes marcada la casilla de reiniciar automaticamente, la desmarcas, luego aceptas


Esta es la respuesta. Quiero decir que esto no te arreglará el problema de raiz , pero al menos cuando tengas un error de sistema (que es lo que dispara el reinicio automático) no se te reiniciará por sí solo, y tendrás más posibilidades de "rastrear" el tema.
Subir
Tony (Scorpmusic)
#18 por Tony (Scorpmusic) el 17/03/2008
Ah,vale. Muchas gracias Sejoh y tambien a neph.
Acabo de realizar esa accion...a ver que pasa.

Saludos
Subir
xxredoxx
#19 por xxredoxx el 17/03/2008
Espero te ayude todo lo que te dije.

Salu2
Subir
Tony (Scorpmusic)
#20 por Tony (Scorpmusic) el 18/03/2008
obione escribió:
Busca en el manual de la placa clearCMOS, verás unas posiciones de jumper en unos pines de la placa para volver a la configuración de serie. Desenchufando PC y quitando la pila de la placa 5 minutos deberías conseguir lo mismo aunque yo prefiero seguir las instrucciones y resetearla mediante jumper.

Me da que no te servirá de mucho pero bueno... por probar si fallan las cosas más obvias...


Amigo obione...me temo que aun no me atrevo a esto que dices...Estoy verde que te quiero verde con esto y ni siquiera se donde esta ese manual,aunque todo lo tengo guardado en una caja pero no a mano....aparte de que creo que todos esos manuales de placa base y derivados estan en ingles... #-o ..para ponerme mas sabroso el plato.... :| Al final para cosas de esta indole tendria que ser un tecnico...y si el tecnico es colega mejor,asi me dice como se hace.....lo veo,capto bien la onda en riguroso directo y me entero bien como es.

Gracias de todo corazon.
Subir
Tony (Scorpmusic)
#21 por Tony (Scorpmusic) el 18/03/2008
neph escribió:
mira esto:
mipc-boton derecho-propiedades-opciones avanzadas-inicio y recuperacion, y si tienes marcada la casilla de reiniciar automaticamente, la desmarcas, luego aceptas



Hola neph
Esto lo hice ayer. Muchas gracias :D
Subir
Tony (Scorpmusic)
#22 por Tony (Scorpmusic) el 18/03/2008
Fredo escribió:
Hola Tod@s!

LIMPIAR CPU:
1. Tener a mano 2 ó 3 brochas, algunas bién angostas, otras más anchas, de pelo mas bien duro.

2. Conectar una ASPIRADORA. NO USAR AIRE COMPRIMIDO!

3. Abrir CPU, aspirar polvo y mugre, removiendo con pinceles y brochas. Algo similar a "barrer el piso". Sin olvidar los rincones y rendijas!

4. Usar una Linterna o luz de escritorio para iluminar todos los rincones y asegurarse de que se ha quitado efectivamente toda la suciedad, pelusas y pelos. Es increíble, pero resulta muy común encontrar Pelos en la CPU!

5. Apretar TODOS los enchufes de cables, para asegurar que estén efectivamente conectados. Apretar -esto es: aplicar presión- en las Placas, para asegurar que están firmemente insertadas en sus conectores. Idem con Memorias. NO QUITAR MEMORIAS!

6. Verificar los ventiladores: acercar aspiradora, y debieran comenzar a girar debido a la succión de la aspiradora. NO hacer girar a alta velocidad! Pueden dañar su parte electrónica!

7. Poner en marcha, observar si los ventiladores comenzaron a funcionar. Cuando todo esté funcionando, golpear muy suavemente los componentes con los pelos de la brocha/pincel más largo que tengamos a mano: algo fallará si hubiera un falso contacto.

8. Todo Ok? No se colgó? Entonces Cerrar la CPU, hacer orden, y a dusfrutar del éxito obtenido!

8)


Sugerencia: No tocar la BIOS si no sabes exactamente lo que estás haciendo!



Hola Fredo!
Esto lo imprimí para tenerlo a mano en el momento de limpiar el PC.
Esta compu es la primera vez que la abro. La otra lo he hecho otras veces y ya estoy mas "familiarizado" :)
Me encontre menos polvo dentro del que me esperaba. En la otra compu me he encontrado alguna vez un panorama bien feo en cuanto a polvo.
No me atrevi a tocar nada porque no se donde hay que poner las manos. Lo digo por la indicacion de:

"Apretar TODOS los enchufes de cables, para asegurar que estén efectivamente conectados. Apretar -esto es: aplicar presión- en las Placas, para asegurar que están firmemente insertadas en sus conectores. Idem con Memorias. NO QUITAR MEMORIAS!"... ....¿quitar memorias?? :susto:
La impresion que he tenido es que donde ponga el dedo la he jodido... :oops:
Por eso,me he limitado a limpiar pues por ejemplo la maquina ahora esta silenciosa....suave...
Hasta ahora en el rato que llevo no ha hecho nada raro. Ayer por ejemplo se me bloqueó que no funcionaba nada....Tuve que recurrir al boton del panico No se si en esos casos hay alguna otra cosa que se pueda hacer pero es que si toco el teclado no funciona nada.
Espero que se mantenga todo tranquilo. Si hay algo mas entonces habra que pensar en aplicar otro tratamiento.
Aqui subo unas fotos para que veas mas o menos el panorama.

Gracias Fredo por tu ayuda!
Archivos adjuntos ( para descargar)
ventiladores.JPG
DSC02153.JPG
DSC02150.JPG
Subir
Tony (Scorpmusic)
#23 por Tony (Scorpmusic) el 18/03/2008
xxredoxx escribió:
Espero te ayude todo lo que te dije.

Salu2


Por supuesto xxredoxx,estoy pendiente de ver como reacciona esto.
Como contaba antes ayer se me bloqueo el PC como a la hora y media o dos de haber desactivado la opcion de reinicio automatico. Tambien ocurria esto antes pero añadido el reinicio por separado...o sea a veces solo se bloqueaba.....a veces solo reinicio repentino...Solo tengo hasta ahora la opcion de darle al boton de reinicio manual porque no se que otra cosa es puede hacer ante un bloqueo total.
Lo digo porque no se si alguna tecla en combinacion con otra desbloquea el asunto... :roll:
De momento cuando instalo programas no ocurre nada extraordinario. Ya te contare.

Salu2
Subir
Tony (Scorpmusic)
#24 por Tony (Scorpmusic) el 18/03/2008
Acabo de "volver en si" de un reinicio automatico....y la casilla de reinicio automatico está desactivada....Misterio... 8-[
Voy a ver los programas que tengo instalados y desinstalar los que no use o me sean sospechosos.

PD: El reinicio me ocurrio justo en el momento que di click a ENVIAR en un mensaje que publique en Charla general...O sea.no estaba instalando nada...solo escribiendo.


Saludos
Subir
Tony (Scorpmusic)
#25 por Tony (Scorpmusic) el 19/03/2008
¿Que puede ser esto?.. :roll:
Archivos adjuntos ( para descargar)
DSC02160.JPG
Subir
chango2
#26 por chango2 el 20/03/2008
Es un mensaje de comprobación de estado del HD, esto pasa luego de un reinicio inesperado, normalmente al estar en funcionamiento el SO tiene algunos archivos de sistema abiertos donde almacena información, al salir en forma normal estos archivos son cerrados, un corte abrupto deja abiertos estos archivos lo que puede provocar inestabilidad y errores en el sistema, por esto al reiniciar el sistema detecta esta anomalía y revisa el HD para corregir estos errores y de ser necesario restaurar el backup de alduno de esos archivos que ha dejado de funcionar.
Si no hay pantallazos azules con indicaciones de fallas en el manejo de la RAM, los principales sospechosos son la fuente de alimentación, temperatura, fallas en la placa madre, eso después de haber descartado problemas con drivers, para descartar esto último es aconsejable reinstalar el sistema operativo y trabajar un tiempo con los drivers genéricos del windows, sin instalar nada que no sea reconocido, si pasado un tiempo prudencial de uso intensivo no pasa nada, la cosa pasa por drivers o hardware externos.
El deshabilitar el reinicio automático no soluciona nada pero permite (como te indicaron) acceder a mas información sobre las fallas, para esto luego de un cuelgue debes revisar el "Visor de sucesos" para determinar en que punto se produjo la falla, algunas veces podrás obtener una respuesta aclaratoria, no siempre. Ir a "MiPC>Administrar>Visor de sucesos".
Subir
Redrum
#27 por Redrum el 20/03/2008
Hola de nuevo, ScorpMusic. Leyendo el post de chango2 se me ha ocurrido la idea de que particiones tu disco duro mediante software e instales una copia nueva de Windows en la otra partición (esto es para no afectarte los archivos y configuraciones que ya tienes). Prueba eso de los drivers en la nueva partición. La verdad, es una tarea muy pesada el tener que hacer particiones e instalar windows de nuevo pero yo no lo dudaría con tal de dar con la solución. A largo plazo merece la pena :D
Subir
chango2
#28 por chango2 el 21/03/2008
Buena sugerencia la de REDRUM.
XP trae una herramienta para detectar fallas de controladores, hay que ir a Inicio>Ejecutar>verifier.exe.
http://support.microsoft.com/kb/244617/es
Subir
xxredoxx
#29 por xxredoxx el 21/03/2008
Hola de nuevo he estado leyendo de nuevo tus mensajes y te sigo insistiendo en que compruebes la memoria, te digo esto por cosas que has comentado como que a veces se te queda paralizado el ordenador, como tambien ese pantallazo azul que mandas, como que todo te esta pasando desde que compraste la cpu, etc tambien te digo que alomejor no esta mal la ram pero tiene alguna inconpatilidad con tu placa base, y por eso tienes estos problemas tambien te aconsejaria que cambiaras el disipador del procesador es el que viene de serie y aunque ace su funcion con uno mejor se te calentaria menos y obtendrias mejor rendimiento, bajate el software MemTest creo que es gratuito y si no seguro que te dejara testear la ram, como veo que tienes dos modulos primero testea los dos y si te da errores, es decir que te dira que la ram esta mal, entonces compruebalos por separado primero quita uno y comprueba y luego pon ese y quita el otro y vuelve a comprobar, tenlo funcionando una hora mas o menos aunque hay veces que los errores aparecen a los cinco minutos.

Salu2 de nuevo
Subir
Tony (Scorpmusic)
#30 por Tony (Scorpmusic) el 21/03/2008
Hola a todos,

entro un momento ,mas o menos breve para comentar lo que me ha pasado despues de hacer la particion.
La idea es muy buena por cierto. En principio todo bien,pero el Partition Magic y el Boot Magic piden crear disco de arranque.
Hice disco de arranque con los disketes de 1,44 MB pero luego Boot Magic me pidio ademas hacer una copia de seguridad de Window.
Por no tener a mano donde hacer la copia la he hecho en un disco duro externo,y en ese mismo disco duro externo esta instalado Partition Magic y Boot Magic(los dos vienen en el mismo CD).
Ahora el problema que tengo es que mi PC no me reconoce ese disco externo y es un disco con una capacidad enorme y donde tengo un monton de cosas guardadas y softwares instalados....
Como estoy de urgencias en este momento y no tengo posibilidad creo de ayuda en tiempo real.....voy a tomar el camino de enchufar ese disco externo a mi otra computadora a ver si lo reconoce (espero que si) y una vez alli borrar el Partition Magic y el Booton Magic. La copia de seguridad la pasare a un disco,a ver si encuentro alguno virgen o lo paso a un CD o lo que pille que me sirva. A ver si es esa la causa de por qué el PC no detecta este disco duro......o a lo mejor es el antivirus.....no se....Estas cosas son tan sofisticadas que puede ser cualquier cosa....o posiblemente el meter la copia en el disco externo es la causa....
Espero solucionar esto hoy y luego ir viendo lo demas.
Despues que hice la nueva particion recuerdo muy pocos problemas en el PC.....Espero que poco a poco se vaya cerrando el ciclo.
Hice una reparacion con el TuneUp Utilities 2007....no se cuan eficaz es ese chisme pero al menos no volvio a salir el pantallazo azul.
Tengo que cerrar ahora.
Gracias a todos,Redrum,xxredoxx,chango2 y todos los demas!

Saludos :grupo:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo