Pregunta sobre los reinicios involuntarios del PC

Tony (Scorpmusic)
#31 por Tony (Scorpmusic) el 25/03/2008
chango2 escribió:
Es un mensaje de comprobación de estado del HD, esto pasa luego de un reinicio inesperado, normalmente al estar en funcionamiento el SO tiene algunos archivos de sistema abiertos donde almacena información, al salir en forma normal estos archivos son cerrados, un corte abrupto deja abiertos estos archivos lo que puede provocar inestabilidad y errores en el sistema, por esto al reiniciar el sistema detecta esta anomalía y revisa el HD para corregir estos errores y de ser necesario restaurar el backup de alduno de esos archivos que ha dejado de funcionar.
Si no hay pantallazos azules con indicaciones de fallas en el manejo de la RAM, los principales sospechosos son la fuente de alimentación, temperatura, fallas en la placa madre, eso después de haber descartado problemas con drivers, para descartar esto último es aconsejable reinstalar el sistema operativo y trabajar un tiempo con los drivers genéricos del windows, sin instalar nada que no sea reconocido, si pasado un tiempo prudencial de uso intensivo no pasa nada, la cosa pasa por drivers o hardware externos.
El deshabilitar el reinicio automático no soluciona nada pero permite (como te indicaron) acceder a mas información sobre las fallas, para esto luego de un cuelgue debes revisar el "Visor de sucesos" para determinar en que punto se produjo la falla, algunas veces podrás obtener una respuesta aclaratoria, no siempre. Ir a "MiPC>Administrar>Visor de sucesos".


Hola chango
de momento los reinicios se han calmado un poco o bastante. No canto victoria pero noto mas paz en el asunto. He instalado el SO como actualizacion del mismo (no como instalacion nueva)...Ha tardado todo lo que le ha dado la gana en esta instalacion. Llegue a quedarme dormido y desperte a media mañana y estaba casi en el mismo punto que la deje cuando cai redondo... :| ....es una larga y rocambolesca historia pero al menos el final de momento no es nefasto.....He tomado las precauciones que he podido aunque sospecho que algo no he hecho precisamente bien...Me estoy tomando un alto en el camino porque despues que hice la particion al disco (sin instalar todavia el SO en esa nueva particion) pues es que ha venido esa reduccion en los reinicios repentinos y descocertantes....Ahora escribo desde el otro PC. Tengo pendiente todavia hacer la revision de errores que supongo que en el Visor de sucesos estaran todos los sucesos del mundo... :roll:
Los pantallazos azules son digamos una revelacion importante de los problemas....Me inquietan bastante esos pantallazos...
Gracias por tu ayuda :grupo:
Subir
Tony (Scorpmusic)
#32 por Tony (Scorpmusic) el 25/03/2008
Redrum escribió:
Hola de nuevo, ScorpMusic. Leyendo el post de chango2 se me ha ocurrido la idea de que particiones tu disco duro mediante software e instales una copia nueva de Windows en la otra partición (esto es para no afectarte los archivos y configuraciones que ya tienes). Prueba eso de los drivers en la nueva partición. La verdad, es una tarea muy pesada el tener que hacer particiones e instalar windows de nuevo pero yo no lo dudaría con tal de dar con la solución. A largo plazo merece la pena :D


Hola Redrum,por fin puedo contestarte mas directamente. Gracias por la sugerencia de las particiones.
Yo como no soy nada hábil con estas cuestiones creo que de cierto modo meti la pata en el modo de hacer las cosas. La particion esta bien,es buena idea y de algo ayuda. No se si sera por eso pero los reinicios esos feroces estan de relax y no han vuelto.....aunque no canto victoria.
El BootMagic que viene en el mismo CD que el Partition Magic es como un alien.... :? ...una vez que se mete no hay dios que lo saque del PC.....No quiero formatear porque la verdad me siento totalmente indispuesto a asumir de nuevo instalar todo lo que tengo,meter al PC desde cero todo lo que ya tengo en este momento....
Realmente prefiero cualquier alternativa que no tenga que ser el formateo aunque reconozco que muchas veces (dependiendo de que) la mejor solucion es formatear...con dolor de nuestras almas 'en pena'... :lol:
Resulta que aun sigue metido el Boot Magic de los c******....
Aqui te subo un adjunto para que veas. Asi ha quedado despues de instalarlo y de desinstalarlo,hacer busquedas y borrar todo rastro....Me he convertido en Scotland Yard informatico buscando con la lupa de Holmes por todos los rincones y es....elemental que no se va a ir...hasta que no formatee¿?¿? :?
Bueno,a este culebron le falta algunos capitulos y desenlaces....A ver....
Gracias colega! :birras:
Archivos adjuntos ( para descargar)
M-7 [Resolucion de Escritorio].JPG
Subir
Redrum
#33 por Redrum el 25/03/2008
Hola Scorp. Siento que hayas tenido mala experiencia con eso del BootMagic. Viendo la pantalla estoy casi seguro de que no es culpa de archivos de Boot Magic sino de archivos huérfanos en el regedit. Son configuraciones que inicia el ordenador cuando empieza a cargar los archivos de Windows. Y es como un acceso directo a algo que no existe. Si quitas el acceso directo, quizas tu problema se resuelva. Puedes intentarllo desde la otra particion. Prueba el Ashampoo WinOptimizer que busca y elimina los archivos huérfanos del registro.

Mucha suerte y espero que me comentes los progresos.
Subir
Tony (Scorpmusic)
#34 por Tony (Scorpmusic) el 25/03/2008
Redrum escribió:
Hola Scorp. Siento que hayas tenido mala experiencia con eso del BootMagic. Viendo la pantalla estoy casi seguro de que no es culpa de archivos de Boot Magic sino de archivos huérfanos en el regedit. Son configuraciones que inicia el ordenador cuando empieza a cargar los archivos de Windows. Y es como un acceso directo a algo que no existe. Si quitas el acceso directo, quizas tu problema se resuelva. Puedes intentarllo desde la otra particion. Prueba el Ashampoo WinOptimizer que busca y elimina los archivos huérfanos del registro.

Mucha suerte y espero que me comentes los progresos.


Hola Redrum,acabo de descargar el Ashampoo WinOptimizer y guardarlo en un pin USB para pasarlo a la computer del problema con BootMagic. Luego hago la instalacion a ver que tal va.
Bueno con estos rollos necesito hacer sesiones de descanso mental porque aqui no he contado varias sorpresas que he tenido y que no he podido captar con la camara porque cuando he ido corriendo a encender para disparar un flash ha desaparecido el dato en cuestion....Esta computer me dio problemas desde el principio. Esta PC "durmió" una noche despues de comprada alli porque la llevé justamente para que vieran ese raro comportamiento de reinicios.....El tecnico necesitaba vigilarla para ver en directo un reinicio y poder buscar en ese momento la causa....era lo que me decian...
Odio tener que dejar en un taller cualquier aparato pues se que el "canibalismo" esta servido en ese "hospedaje" de pecés que esperan reparacion. Yo prefiero ser testigo de las reparaciones aunque no sepa ni pizca de esto pero veo....y algo aprendo mirando por poco que sea....Pero se que es dificil que acepten la reparacion a domicilio...bueno,te cobran un paston por desplazamiento y seguro que si te van a canibalear el aparato lo hacen de todas maneras.....Hay mucho "bicho" suelto en este "amazonas virtual"... :|
En la tienda donde compre la computer no he vuelto a ir. Espero no volver por allí.
No tiene sentido una computer reiniciandose acabada de comprar cuando aun no se han instalado todos los chismes que uno instala con el tiempo,los dias y los meses.....Ellos se limpian las manos como Pilato diciendo "eso es problema de software"....o sea que uno es el responsable por lo que instala,que no digo que no sea cierto,pero una computadore NUEVA que solo esta con la tarjeta de sonido si acaso??.....El Cubase es el culpable de los reinicios?? Es original como todos los softwares que tengo. De ser asi todo el que tiene Cubase estaria sufriendo esto por igual.
Eso para mi es que me vendieron un "problema" en lugar de un PC.
Bueno...despues de este desahogo.... :lol: ...continuamos....ejem....luego te cuento lo de Ashampoo WinOptimizer a ver si consigo quitar esos "huerfanitos" que andan vagando por las entrañas de mi querida compu ......pobrecitos.... :mrgreen:

Gracias Redrum!
Un abrazo! :grupo:
Subir
Tony (Scorpmusic)
#35 por Tony (Scorpmusic) el 25/03/2008
xxredoxx escribió:
Hola de nuevo he estado leyendo de nuevo tus mensajes y te sigo insistiendo en que compruebes la memoria, te digo esto por cosas que has comentado como que a veces se te queda paralizado el ordenador, como tambien ese pantallazo azul que mandas, como que todo te esta pasando desde que compraste la cpu, etc tambien te digo que alomejor no esta mal la ram pero tiene alguna inconpatilidad con tu placa base, y por eso tienes estos problemas tambien te aconsejaria que cambiaras el disipador del procesador es el que viene de serie y aunque ace su funcion con uno mejor se te calentaria menos y obtendrias mejor rendimiento, bajate el software MemTest creo que es gratuito y si no seguro que te dejara testear la ram, como veo que tienes dos modulos primero testea los dos y si te da errores, es decir que te dira que la ram esta mal, entonces compruebalos por separado primero quita uno y comprueba y luego pon ese y quita el otro y vuelve a comprobar, tenlo funcionando una hora mas o menos aunque hay veces que los errores aparecen a los cinco minutos.

Salu2 de nuevo



Hola xxredoxx
no creas que no tomo en cuenta tus consejos. He tomado nota de todo.
Sucede que acabo de salir del capitulo que he contado y estas cosas me dejan la cabeza que necesito relax pero a la de tres....y estoy en una pausa,haciendo otras cosas para luego o mañana,en otro momento pensar a ver como hago esto que me dices.
Te digo que yo no se ni quitar ni poner nada en mi computer. Me gustaria aprender y hacerlo yo mismo.
El otro dia que la abri para quitar el polvo me decia a mi mismo "joder....meter las manos yo ahi??....ni loco..."...Todo lo que se aprende se hace y ya esta.....Vamos a ver si termina siendo necesario eso o no.
Me descargare ese programa que me dices a ver.
Gracias amigo! :birras:
Un abrazo :grupo:

PD: Me acabo de desgargar el programa. Ya te contaré.
Subir
Tony (Scorpmusic)
#36 por Tony (Scorpmusic) el 27/03/2008
Acabo de instalar el Ashampoo WinOptimizer que es de prueba de 30 días y tras la comprobacion de archivos entre ellos los duplicados me han aparecido 2224 archivos potencialmente duplicados.... :shock:
Total borrado 2617 archivos.... #-o

[attachment=0:2dd69]Archivos borrados por Ashampoo WinOptimizer.jpg[/attachment:2dd69]


Me faltan hacer mas operaciones pero esta para comenzar ha tenido un resultado de impacto...

Gracias Redrum! :birras:
Archivos adjuntos ( para descargar)
Archivos borrados por Ashampoo WinOptimizer.jpg
Subir
Redrum
#37 por Redrum el 27/03/2008
Lo más importante es que te solucione el problema con el BootMagic, el resto viene genial también para deshacerte de cosas inútiles.

Un saludo!
Subir
Redrum
#38 por Redrum el 27/03/2008
Si no funciona nada edita el boot.ini. Es un archivo de texto que tiene cada partición con Windows. Determina las prioridades de los sistemas operativos. Abre una nueva búsqueda y busca (en la partición que no inicia windows) el archivo boot.ini. Una vez que lo tengas abierto fíjate a ver si pone algo del BootMagic, que estoy casi seguro de que está ahí.
Subir
TitoDuDu
#39 por TitoDuDu el 27/03/2008
Muy buenas a mi me pasava lo msimo que a ti, y nadie lo soluciono en 3 años hasta que decidi que ya no podia mas y que se tenia que acabar, investigue a fondo todo el apartado de la BIOS de mi placa base y di con el fallo. Muchas veces esto ocurre por una de las innovaciones que trae la placa base conjuntamente con el procesador, y es el cambio de velocidad segun demanda. Busca una opcion en la placa base que haga eso y si esta activada desactivala. Veras como ya no vuleve a pasar.

Salu2
Subir
Tony (Scorpmusic)
#40 por Tony (Scorpmusic) el 27/03/2008
Redrum escribió:
Lo más importante es que te solucione el problema con el BootMagic, el resto viene genial también para deshacerte de cosas inútiles.

Un saludo!



Pues sigue apareciendo el puñetero Boot.... :cry:
Subir
Tony (Scorpmusic)
#41 por Tony (Scorpmusic) el 27/03/2008
Redrum escribió:
Si no funciona nada edita el boot.ini. Es un archivo de texto que tiene cada partición con Windows. Determina las prioridades de los sistemas operativos. Abre una nueva búsqueda y busca (en la partición que no inicia windows) el archivo boot.ini. Una vez que lo tengas abierto fíjate a ver si pone algo del BootMagic, que estoy casi seguro de que está ahí.


Y como se hace eso de la edicion?
Mira lo que he encontrado.....¿que hago aqui?? :?
Archivos adjuntos ( para descargar)
BOOT.jpg
Subir
Tony (Scorpmusic)
#42 por Tony (Scorpmusic) el 27/03/2008
TitoDuDu escribió:
Muy buenas a mi me pasava lo msimo que a ti, y nadie lo soluciono en 3 años hasta que decidi que ya no podia mas y que se tenia que acabar, investigue a fondo todo el apartado de la BIOS de mi placa base y di con el fallo. Muchas veces esto ocurre por una de las innovaciones que trae la placa base conjuntamente con el procesador, y es el cambio de velocidad segun demanda. Busca una opcion en la placa base que haga eso y si esta activada desactivala. Veras como ya no vuleve a pasar.

Salu2


8-[ ....Has dicho 3 años?... #-o ..... :cry: ....pues si yo meto las manos en mi PC puede pasar de todo menos que se arregle....y pretender encontrar un técnico de fiar es como intentar llegar al Pais de Nunca Jamas... :roll:

Considero el calvario que te supuso vivir esto en cada inicio de sesion.
Intentare pasar un cursito de como desarmar/armar un PC.....Mi hermano en U.S.A. lo haria con los ojos cerrados....Paso un curso y te desarma un PC entero...y es musico,o sea que me toca plantearme si meterme tambien a este cacharreo pero lo que sucede es que a mi me da pereza solo pensar en la idea...Habra que joderse...
Gracias Tito!!

Saludos
Subir
Tony (Scorpmusic)
#43 por Tony (Scorpmusic) el 27/03/2008
Será aqui donde se puede hacer el cambio? Espero que sea asi de "sencillo"..... :roll:
Archivos adjuntos ( para descargar)
BOOT ini.jpg
Subir
xxredoxx
#44 por xxredoxx el 27/03/2008
Amigo TitoDuDu le has dado tambien una buena solucion a ScorpMusic, eso es verdad =D>

Salu2
Subir
Redrum
#45 por Redrum el 27/03/2008
Scorp, eso de la configuración es del Windows que te funciona, tienes que cipiar el texto y pegarlo en el boot.ini de la partición que no funciona. Por eso debes buscarlo ahí. Por probar no pierdes nada. Seguramente en el boot.ini del windows con el fallo aparezca una línea que diga algo de BootMagic. Comprueba si es así y copia la información del archivo que funciona.

Suerte!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo