Pregunta sobre tarjetas y latencia

javichi
#1 por javichi el 19/02/2004
Hola a todos!!
Estoy buscando una tarjeta de sonido de hasta 350 euros aprox. que tenga una latencia suficientemente baja (no tarjetas con monitorización directa)como para poder monitorear añadiendo plug-ins de efectos desde Cubase SX 2, con la idea de escuchar por ejemplo la voz con los plug-ins del cubase sin retardo.
Si me dijerais algunas marcas y modelos os lo agradecería!!

Y otra preguntita!!

Hasta cuantos milisegundos de latencia como maximo se necesitan en una tarjeta para poder monitorear algo sin la desagradable sensación de eco?.
Subir
talitakum
#2 por talitakum el 19/02/2004
Hola, tengo una tarjeta de máxima calidad (Yamaha dps 4216 fire) que vendo, aunque tiene algo de latencia. Por eso me he comprado la Terratec, que me aseguran no tiene latencia. Ahora me estoy inclinando por comprarme un Mac Portatil, así que todavía no he abierto la caja de la Terratec (está incluso precintada y con la garantía) y probablemente la vaya a vender por lo mismo que me costó, ya que me hicieron un buen precio por influencias. Estudia las características y me contestas si quieres. talitakum@terra.es
Subir
javichi
#3 por javichi el 19/02/2004
Gracias por tu respuesta en el foro, pero de momento solo quiero informarme de qué tarjetas de ese precio cumplen con lo que yo estoy buscando y asi poder elegir la mejor opción, ya que en las web de los fabricantes nunca se menciona los milisegundos de latencia en programas como cubase y no quiero meter la pata a la hora de comprar, tanto nuevo como de segunda mano.

Gracias de nuevo.
Subir
smjgamyi79
#4 por smjgamyi79 el 19/02/2004
BUenas javichi, mira en esta página que vienen latencias de tarjetas de sonido (seguro que la conoces...pero bueno yo la pongo)
http://www.kvr-vst.com/asio.php
en esta pagina pones la tarjeta el sistema operativo y demás ... y te da una latencia aproximada (según sus pruebas claro...)

Además puedo decirte que yo tengo una delta 66 y no tengo problemas gordos de latencia una vez que configuro todo mas o menos bien..., en xp pro un PIV2,4 512 RAM tengo 11 ms (asi es estable de cojones sin clicks ni pops) pero variando el buffer estoy en 8 a 4 ms de latencia pero corriendo el riesgo de clicks y pops.

Salu2
Subir
--31852--
#5 por --31852-- el 19/02/2004
Yo lo hago con una Echo MIA ademas la calidad de audio es muy decente y las conexiones profesionales

http://www.echoaudio.com/Products/MiaMIDI/index.php

slds
Subir
Cantor
#6 por Cantor el 27/02/2004
Veo que tenes la misma tarjeta que yo,(DELTA 66) a decir verdad tengo unos quilombos de la puta madre y supongo que es porque no se configurarla bien, si me das una mano con ello te lo agradecería mucho.

Saludos
smjgamyi79,
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo