Pro Tools 8 cs3

  • 1
Adrian Txarras
#1 por Adrian Txarras el 02/07/2009
Vengo usando la version cs2 de Pro Tools 8 LE para Wiondows sin ningun problema.
Hace unos dias vi que existia una actualización cs3, la baje, la instale yyy..... Pro Tools no abre.
Aparece un mensaje de que debo actualizar los drivers PACE Interlook, pues bien, los actualize y nada, sigue diciendo que debo actualizar los drivers PACE Interlook.
Luego aparece un cartel de error y nada mas. No abre.
La cuestion es que tuve que volver a la version cs2, lo que me llevo un buen rato, ya que tuve que desinstalar todo y re-instalar todo otra vez.
Alguen pudo hacer anadr la actializacion cs3?

Saludos desde Argentina
Subir
--31852--
#2 por --31852-- el 02/07/2009
A mi me dio problemas tambien pero de otro tipo, con no me abria la ventana de edicion de midi, tambien tuve que optar por reinstalar todo de nuevo.
Subir
Adrian Txarras
#3 por Adrian Txarras el 03/07/2009
Segun lo que he leido en otros foros, tambien son varios los que no han podido hacerlo andar con errores diferentes.
Es un BUG importante. Espero lo solucionen pronto.
Bha, ya podrian sacar la version 8.2 con compensasion de delay atomatica y dejarse de histeriquear !!
Subir
dajrt
#4 por dajrt el 03/07/2009
Tienes toda la razón del mundo Adrian72, yo la verdad no he instalado la cs3, incluso ahora estaba buscando a ver si a alguien le había dado algún problema y veo que a ustedes dos por lo menos si les ha dado, lo que me dice que no debo salir todavía de la primera versión que tengo del PT8 sobre mac que el único problema que le he encontrado hasta ahora es el que pasar algún archivo de audio o sea sample o loop del Workspace a la ventana edit se me hace muyyy lento y estuve buscando en algunos foros en inglés pero la solución que dan todavía no me convence del todo que es borrar la digibase y que el PT la genere de nuevo.

En resumen creo que todavía no actualizo a ningún cs de PT8 mientras me vaya bien hasta ahora.
Subir
--76656--
#5 por --76656-- el 05/07/2009
Que pena chicos..a mi no me va mal con un doble quad macpro.......No creo que llegue el delay compensation para LE por ahora Adrian pero ojala!
Subir
Cedu
#6 por Cedu el 07/07/2009
Adrian72 escribió:
Vengo usando la version cs2 de Pro Tools 8 LE para Wiondows sin ningun problema.
Hace unos dias vi que existia una actualización cs3, la baje, la instale yyy..... Pro Tools no abre.
Aparece un mensaje de que debo actualizar los drivers PACE Interlook, pues bien, los actualize y nada, sigue diciendo que debo actualizar los drivers PACE Interlook.
Luego aparece un cartel de error y nada mas. No abre.
La cuestion es que tuve que volver a la version cs2, lo que me llevo un buen rato, ya que tuve que desinstalar todo y re-instalar todo otra vez.
Alguen pudo hacer anadr la actializacion cs3?

Saludos desde Argentina



mmmmm...a mi me va bien :roll:
Subir
muiagudo
#7 por muiagudo el 07/07/2009
Sin problemas !

Incluso mas fluido que antes .........

MacBook Pro OSX 10.5.7
Subir
Adrian Txarras
#8 por Adrian Txarras el 07/07/2009
Habra que esperar a la CS4 ! #-o porque esta no anda en WINDOWS
Subir
dajrt
#9 por dajrt el 07/07/2009
probaré hoy en una macbook instalar el cs 3 y les cuento después como me fué
Subir
BARBARAN
#10 por BARBARAN el 07/07/2009
sin problemas en pc hasta ahora
Subir
PisFree
#11 por PisFree el 07/07/2009
yo con windows perfect, mas fluido quizad tambien

delay compesation ya!!!!!!!!!!1
Subir
dajrt
#12 por dajrt el 07/07/2009
Acabo de instalar el sc3 en una macbook y hasta ahora todo bien, sin novedades ni buenas ni malas, igual.....
Subir
dajrt
#13 por dajrt el 07/07/2009
la verdad es bastante pesado lo de la compensación del delay, hasta ellos mismos lo necesitan en sus laptops pero bueno.... a ver cuando es que acaban de ponerlo, aunque me imagino que sea algo de causa mayor.... pero es hipótesis.....
Subir
--76656--
#14 por --76656-- el 10/07/2009
SU causa mayor es que despues de dejarte la pasta en LE te la dejes en el HD...
Subir
muiagudo
#15 por muiagudo el 10/07/2009
7 MONOS escribió:
SU causa mayor es que despues de dejarte la pasta en LE te la dejes en el HD...


Me parece muy osado que según tu pretendan que un usuario que se gasta 1500€ luego se quiera pasar a HD ....... no tiene lógica......

Son dos ligas diferentes , y en que lo único que une LE y HD es el nombre Digidesign .....

El segmento de mercado entre LE y HD esta bastante diferenciado ....

Lo de no incluir una compensación de latencia no creo en ningún caso que sea por la causa que insinúas que es ......

Igualmente , es imperdonable de todas todas .......
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo