Pro Tools 8 cs3

  • 2
javierperez
#16 por javierperez el 10/07/2009
yo llevo ya un poco mas de una semana con el cs 3 en pc windows xp y sin ningun problema hasta ahora, a mi tambien me parece que anda mejor
Subir
Elpezz
#17 por Elpezz el 12/07/2009
El gran problema de Pro tools es que es muy inestable. Estoy grabando una banda sonora que, necesariamente, lleva un monton de pistas abiertas y cada X se me va todo al traste debo salvar continuamente para no quedarme a dos velas. Además es un problema porque para grabar tengo que bajar el H/w buffer size -para la latencia- y no tiene memoria suficiente para leer lo que hay grabado. Entonces la subo y aparece la latencia. Despues se le cruzan los cables y efectua una operación no válida y se me apaga. Una locura.
Soy un enamorado de Pro tools. Por su sencillez y su calidad en mucho aspectos pero estos defectos son capitales. He pensado en cambiarme a cubase.

Pero despues del tostón que os he dado y salvando estos problemas de ayer y siempre: el cs3 me va bien en windows. Quizas sea un problema de Mac (por lo que estoy leyendo)

Saludos
Subir
muiagudo
#18 por muiagudo el 12/07/2009
Yo utilizo mac y una 003 Factory y ningún problema , la latencia lo único .......
Subir
muiagudo
#19 por muiagudo el 12/07/2009
Yo utilizo mac y una 003 Factory y ningún problema , la latencia lo único .......
Subir
darksoul_e
#20 por darksoul_e el 15/07/2009
Nosotros tenemos un MacPro quad nuevo y nos da muchos problemas. Ayer mismo entre H/w buffer size y el numero de RTAS (estabamos usando Reason por rewire) se nos paraba cada dos por tres dando errores. No se si funciona muy bien con el quad.
Alguno le pasa algo similar? Alguna solución?

Lo usamos con una digi002
Subir
dajrt
#21 por dajrt el 15/07/2009
darksoul_e escribió:
Nosotros tenemos un MacPro quad nuevo y nos da muchos problemas. Ayer mismo entre H/w buffer size y el numero de RTAS (estabamos usando Reason por rewire) se nos paraba cada dos por tres dando errores. No se si funciona muy bien con el quad.
Alguno le pasa algo similar? Alguna solución?

Lo usamos con una digi002


Pues probaré hoy con el reason 4 a ver si da problemas con Mac y con PT8cs3 yo posteo aqui porque tuve problemas con el PT8cs1 que fue el primer cs que sacaron para PT8 y me daba muchisisisisimos problemas con el reason, sin embargo con el PT8 instalado normal sin ningún cs el reason no me daba problemas via rewire, ahora lo voy a probar a ver si me da prblemas el cs3 con el reason rewire y lo postearé.
Subir
darksoul_e
#22 por darksoul_e el 15/07/2009
Gracias! Nosotros teníamos bastantes pistas de reason con rewire. No se si el problema esta con el uso que hace de los procesadores, pero no es normal que teniendo un pepino de maquina funcione mal por el software... :(

Si me dices con que cs te funciona sin dar problemas sería de gran ayuda :D

Gracias por la respuesta! :)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo