Pro Tools no se ejecuta en mi Mac Book nuevo

Soundpact
#1 por Soundpact el 27/07/2007
Buenas,

una pregunta: puedo sustituir la última actualización de Mac Os por una anterior que vino con mi Mac Book Pro ? El caso es que me acabo de comprar Pro Tools y no corre con la actualización nueva, tampoco me deja instalar la versión 10.4.9. Combo que me recomiendan, pues no sabía que Pro Tools era tan delicado :-(

Debo hacer un backup del disco o lo puedo reinstalar sin que se me borren los archivos ? O algún otro consejo para solucionar este problema ?

Gracias de antemano.

Fran
Subir
exvirt
#2 por exvirt el 27/07/2007
¿Y que interfaz de audio tienes?

Saludos
Subir
Soundpact
#3 por Soundpact el 27/07/2007
Hola exvirt, me acabo de comprar Pro Tools con la M-box 2 mini, la tengo conectada si a eso te refieres, es que en la pagina de digidesign pone que Pro Tools aun no ha sido aprobado para usarlo con el Mac Os 10.4.10. Pues me actualizé a esa versión y ahora tengo problemas. Saludos
Subir
exvirt
#4 por exvirt el 27/07/2007
Si me refería a eso, ya que mucha gente intenta usarlo sin la interfaz adecuada.

En cuanto a tu problema, lo siento, no sé ayudarte.

Saludos
Subir
Guigher
#5 por Guigher el 27/07/2007
Hola FranSopko, vas a tener que tirar para atrás la versión OSX para empezar la instalación del 10.4 a secas e ir actualizando hasta 10.4.7 u 8 como máximo.
Siempre tienes la alternativa de volver a la 10.4.8.

Para ello reinstala la 10.4.0 (o la que venga en tus discos de sistema) utilizando la opción "Archivar e Instalar" (está opción se elige en la misma ventana en la que eliges el disco de destino de la instalación).

Cuando termine de instalar la 10.4.0, actualízate hasta la 10.4.8 utilizando el Combo Update 10.4.8 (para Intel o PPC según sea tu procesador).

En el primer nivel del disco duro se te habrá creado una carpeta llamada "Previous System" o "Sistema Anterior": Bórrala si pasados dos o tres dias ves que no te falta nada y todo funciona bien.

Espero te haya ayudado.

Saludos
Subir
Soundpact
#6 por Soundpact el 27/07/2007
Hola diabolusinmusica,

he hecho exactamete lo que dices aun antes de leer tu respuesta, con mi Mac Book Pro venia Mac OS 10.4.8, me lo instale y volvi a instalar Pro Tools, sin exito. Despues me actualize a 10.4.9. combo, la que recomienda la propia Digidesign y nada, el mismo problema : cuando intento ejecutar el software, me sale una ventana diciendo que Pro Tools se ha cerrado inesperadamente, sin ninguna explicacion. Estoy desesperado, es posible que este mal el propio software ? Me puedo quejar en el distribuidor que me lo ha vendido ?

Gracias de todas formas por tu respuesta, saludos.
Subir
AAS
#7 por AAS el 27/07/2007
Yo en MAC 10.4.8 silo instale y funciona, pero no me preguntes más que ni idea de MAC, lo que si te puedo comentar es que fue la versión 6.9 de Pro Tools y que hay una serie de parches que debes bajar de Digidesign, indaga un poco en la web y busca el error en la sección de soporte....¡ ;)
Subir
Guigher
#8 por Guigher el 28/07/2007
Pues puede que el soft tenga algún problema xq tal y como comentas que lo has hecho es correcto. Yo iría al distribuidor y se lo comunicaría y si es posible que te lo instalen ellos. Si tienes todos los requisotos de sistema operativo, ram, y le has quitado todo lo q digidesign recomienda para q PT funcione, me quedo sin respuestas...

Suerte tio.
Subir
nostar
#9 por nostar el 30/07/2007
Desinstalate todos los plugins y vuelve a probar. Yo tuve que reinstalar protools unas diez veces antes de darme cuenta que el problema estaba en el waves.
Un saludo
Subir
Bens
#10 por Bens el 05/08/2007
Sólo por curiosidad... cuál versión de pro tools estás instalando? me refiero a LE 7.X... cuál de ellas??

Saludos
Subir
7destudi
#11 por 7destudi el 06/08/2007
Hola!!! Yo tengo PT 7.3 instalado en un macbook con osx 10.4.10 funcionando a la perfección!! los de digidesign ya tienen puesta la solucion, busca en esta pagina el link donde ponga prebinding script es un parche y funciona eso si manten el mac sin actualizar......

http://www.digidesign.com/index.cfm?lan ... emid=22904

Salu2!!
Subir
Hare
#12 por Hare el 10/08/2007
Muchas graciass 7destudi, hoy se me instaló una actualización y dejó de arrancar protools pero tras reinstalarlo sin resultado instalé el prebinding script y se quedó como si nada hubiera pasado!!!

Muchas gracias,

Hare
Subir
elmares
#13 por elmares el 12/08/2007
hola yo tengo el OSX 10.4.10 con el pro tools y sin problemas, el unico problema que tuve hace unas semanas fue que perdi el audio en modo de baja latencia pero todo se soluciono bajando la actualizacion CZ4 de la pagina de Digidesign para pro tools. Trata de actualizar tu soft desde la pagina de digidesign supongo que con eso te ira bien. A ver si nos cuentas si se soluciona tu problema. espero haber sido de ayuda saludos
Subir
josetambos
#14 por josetambos el 17/08/2007
¡¡Como hicieron para solucionar el problemas de WAVES en pro tools 7.3 de mac!!! Hace dos dias que estoy lidiando con eso, y no puedo hacer que arranque mi pro tools 7.3 desde que instle WAVES.
Subir
Tana
#15 por Tana el 20/08/2007
Hola,
Aquí un usuario más que consiguió hacer funcionar ProTools 7.1.1 en Mac OS X 10.4.10 gracias a este hilo y a la utilidad de reparación del "prebinding script".

Saludos

Tana
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo