Problema con altavoces que suenan mal

sydo
#1 por sydo el 16/09/2017
Muy buenas,

Tengo unas cajas the box PA Eco15 que se me funcieron hace tiempo los agudos de las cajas y se los reemplacé por unas trompetas selenium de coche de 1pulgada (1 a cada caja) y sonaban las cajas increibles, mas tarde se fundio el filtro k traia de casa y le e puesto un filtro beyma f-200 y suenan fatal las cajas es como que por las trompetas se cuelan medios y suenan fatal, el ampli es un t.amp E-800 y lo e probado con otras cajas y va bien y los filtros tampoco estan rotos porque tengo 4 nuevos a estrenar y a todos les pasa igual, sera que esos filtros no son compatibles con esas trompetas selenium?

Necesito ayuda por favor

Gracias de antemano
Subir
Sono11
#2 por Sono11 el 18/09/2017
sydo escribió:
es como que por las trompetas se cuelan medios y suenan fatal

mmmm... ¿soy yo o te has dado tu mismo la respuesta?
Subir
sydo
#3 por sydo el 18/09/2017
Hola #sono1 , yo se que se cuelan frecuencias medias por las trompetas pero la pregunta es, como lo soluciono? No son compatibles esos filtros con esas trompetas? Que filtro le vendria bien?
Subir
yurtoncase mod
#4 por yurtoncase el 18/09/2017
si no me equivoco, ese filtro corta a 400hz. Medios/graves se te cuelan, claro... Solucion, un filtro que corte mas bajo
Subir
pedro
#5 por pedro el 18/09/2017
Si son los d220 ti, tenes que cortar arriba de 2000 ciclos
Subir
sydo
#6 por sydo el 19/09/2017
Los tweeters agudos son unos selenium ST- 304, me haria falta un filtro que cortara los agudos para esos tweeters
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo