Problema arranque Mac Pro 2009

parao2003
#1 por parao2003 el 23/05/2017
de repente no suena tchan de inicio funcionan ventiladores perfectamente así que deduzco no es la fuente,tampoco llega imagen al monitor y e probado a ressetear pram y smc sin resultado ninguno
estoy observando y me parece que el teclado no lo reconoce porque al pulsar la tecla mayusculas no enciende
Subir
Alfonsete
#2 por Alfonsete el 26/05/2017
No será placa base? Hasta que punto funciona el disco?
Subir
parao2003
#3 por parao2003 el 26/05/2017
El disco no sé ni si funcionará igual pruebo a instalar desde otro ordenador el sistema operativo intentar que arranque
Mi mayor problema es que como no suena ni el sonido de encendido no llega imagen a la pantalla y yo creo que no funciona ni el teclado pero funcionan ventiladores luces de placa base etc.
Subir
Juan Pablo
#4 por Juan Pablo el 30/05/2017
No debería ser problema del disco ya que busca el sistema operativo después del "chan" (es una comprobación posterior). Antes busca lo imprescindible como que llegue suficiente corriente de la fuente, que haya procesador, que haya RAM compatible, que haya placa... ¿Has cambiado algún componente últimamente?
Subir
parao2003
#5 por parao2003 el 30/05/2017
Tarjeta gráfica pero he probado un par de ellas más y nada
Subir
Juan Pablo
#6 por Juan Pablo el 30/05/2017
Entonces no creo que sea la gráfica ya que busca salida de video después del "chan". Otra cosa es que no haya gráfica o esté rota pero, habiendo probado con varias, problema de gráfica descartado. No obstante, sería bueno que intentases resetear la PRAM con otro teclado.
Subir
arkallatas
#7 por arkallatas el 15/06/2017
Mi mac pro tambien es muy cabrón para arrancar , tuve que ponerle un teclado de un imac G3!!! para que dejara de hacer idioteces , despues se me ocurrió hacerle una partición con boot camp y windows y ...2 dias de pesadilla , al final tuve que añadir Refit para que se dignase a salir un gestor de arranque y arrancar algo que no fuese windows.....
Subir
arkallatas
#8 por arkallatas el 15/06/2017
la pila de fechas y configuración que hay en la placa ... si se ha gastado te creará todos los problemas del mundo . comprueba que no se haya gastado , si da cero en voltage cambiala ya...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo