Problema con asignación "Ver: Ir a la Pista"

Solucionado
jmolas
#1 por jmolas el 07/01/2022
Hola foreros y feliz año! :-)

Os cuento... tengo un parámetro que me está volviendo loco y que no puedo asignar en el controlador midi.

Cuando en un proyecto tienes 100 pistas es un coñazo tirar de la rueda del mouse para ir arriba-abajo del track panel. Con la perilla del controlador -cuando he conseguido que funcione- es rapídisimo moverse entre esas 100 pistas.

Teóricamente la acción para hacer eso es "Ver: Ir a la Pista (Sólo MIDI CC/OSC)". Lo curioso es que a veces me funciona y otras, cuando he probado eliminarlo y volverlo a asignar a otro botón, ha dejado de funcionar.

¿A alguien más le ha ocurrido?
Subir
Solución elegida por el creador del hilo (jmolas)
jmolas
#4 por jmolas hace 4 semanas
Resuelto... Os cuento. El error lo tenía en que cuando asignaba la perilla a la acción el valor que me mostraba la ventana estaba en Absoluto cuando debería estar en Relativo.
OFERTASVer todas
danive
#2 por danive el 08/01/2022
Y si usas Navegador ( en el menu Ver ) ?
Te mueves bastante rápido con él por el track panel. Saludos.
Subir
jmolas
#3 por jmolas el 10/01/2022
#2 Gracias Danive... conozco el uso del navegador e incluso uso la función de ver pistas en un dock vertical. Pero me refería más a la función de Ir a la pista mediante controlador midi.
Subir
jmolas
#4 por jmolas hace 4 semanas
Resuelto... Os cuento. El error lo tenía en que cuando asignaba la perilla a la acción el valor que me mostraba la ventana estaba en Absoluto cuando debería estar en Relativo.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo