Problema asio en leopard

goldwine
#1 por goldwine el 03/10/2008
he instalado live y he intentado instalar unos drivers USB ASIO q he encontrado por ahi me lo instala pero me dice NO DEVICE y tengo una m audio fast track pro q si lo soporta
hay algun driver o algo por ahi q me reconozca la m audio?
Subir
cinecito
#2 por cinecito el 05/10/2008
Hola. Yo no tengo mac, ando pendiende de comprarlo..jeej. Pero supongo que ya sabrás que en la web de M-audio tienes todo tipo de drivers para tu tarjeta. Lo digo porque tengo la misma y yo encuentro ahí todo lo que necesito. La he probado en windows vista y en XP y sé que existen para OSX. Así que vete a esa página y utiliza los drivers propios de tu tarjeta para no tener problemas.
Por cierto, cuando lo consigas, me cuentas, que en breve me haré con un Imac...jeje.

suerte
Subir
goldwine
#3 por goldwine el 05/10/2008
tengo los drivers de la tarjeta para leopard, y live me la reconoce sin problema, la historia son los drivers ASIO, ahora estoy usando los core audio, pero supongo q los ASIO daran menos latencia
Subir
goldwine
#4 por goldwine el 06/10/2008
acabo de leer q los ASIO no son para Mac, son los Core Audio que vienen, asi que a configurar el buffer y demas para q vaya al pelo.
Gracias de todas formas
Subir
cinecito
#5 por cinecito el 06/10/2008
Bueno, entonces al final has conseguido configurarlo, no? Jejeje. Me alegro, y los Core esos vienen en los drivers de Mac,no?

Saludos.
Subir
goldwine
#6 por goldwine el 10/10/2008
cinecito escribió:
Bueno, entonces al final has conseguido configurarlo, no? Jejeje. Me alegro, y los Core esos vienen en los drivers de Mac,no?

Saludos.


Parece que si era asi la cosa, y si los core audio son los q vienen con Mac, con los preset me da la sensacion de que ASIO tenia latencia mas baja, hare pruebas con el PC y el Mac a ver q si se nota o no
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo