Problema audio macbook

Darth Synth
#1 por Darth Synth el 30/08/2009
Hola chicos,hasta dia de hoy me habia funcionado a la perfección la salida de auriculares en mi macbook blanquito. Hasta que hoy sorprendido,conecto los auriculares y no emite sonido,conecto también un minijack a rca a una via de la mesa y tampoco se oye,en cambio si reproduzco sonido sin los auriculares lo emite por los altavoces internos del mac sin ningún problema,así que descarto que el problema venga de la tarjeta de sonido. He mirado en preferéncias de sistema y la salida aparece con el volumen correcto sin estar silenciada. Creeis que puede ser problema de la conexión? Necesito ayuda, Gracias! :D
Subir
Dark-Mt
#2 por Dark-Mt el 30/08/2009
Busca en este mismo foro o en google porque es un problema que le ha sucedido a mucha gente. Parece ser que es un problema mecánico que se soluciona metiendo y sacando varias veces un minijack hasta que se desbloquea o intrudiciendo alguna especie de palillo. Eso sí, ten cuidado de no romper nada.
Subir
Darth Synth
#3 por Darth Synth el 31/08/2009
He probado eso y nada,he llamado al servicio técnico de apple y me han dicho que reiniciase la pram y nada,no ha servido de nada. La conclusión es llevarlo esta tarde a k-tuin en Barcelona a ver que me dicen,espero que no sea problema de la tarjeta de sonido,porque si es eso... #-o
Subir
Dark-Mt
#4 por Dark-Mt el 31/08/2009
El problema es que se queda seleccionado algo que no toca. Mucha gente ha tenido el problema y lo ha solucionado con un poco de maña.
http://www.macuarium.com/foro/index.php ... pic=186520

http://www.macuarium.com/foro/index.php ... ic=209587&
Subir
Methos
#5 por Methos el 31/08/2009
si a mi me paso lo mismo, lo solucione como dice mark-mt, mete el plug con cuidado y sacalo varias veces, en la orilla del conector de los audifonos en la mac esta el interruptor del optico y a veces se activa sin querer, de hecho si te fijas probablemente esta prendido en rojo por dentro de la mac, trata de hacerlo asi varias veces.

no desespereis.

si no lo logras y todavia tiene garantia pues es otra opcion.

saludos
Subir
Gualo
#6 por Gualo el 01/09/2009
yo tuve el mismo problema, pero justo al contrario, es decir, sacaba sonido a traves de una mesa de mezclas o de los auriculares, pero cuando sacaba el minijack de la salida los altavoces no sacaban el sonido, y si, la lucecina roja seguia encendida, como estaba en garantia lo lleve al servicio tecnico y me dijeron que podia ser porque hay cables minijack un poco antiguos ya, que no son exactamente iguales a los "ultimos", que son un pelín más "cabezones" y que pueden forzar un poco la salida...
Subir
Methos
#7 por Methos el 01/09/2009
si osea lo que me pasaba a mi es que sacaba sonido a traves de todo menos de las bocinas integradas, cuando estaba conectado algo (audifonos, interfaz, etc) lo reconocia bien y podia trabajar, pero cuando desconectaba todo y queria escuchar los altavoces internos pues era el problema.

lo del tipo del jack me huele a una mala excusa por parte de apple, a mi me dijeron que algo de la tarjeta madre y tuvieron la lap con ellos como 2 semanas, le cambiaron la tarjeta y estaba bien y luego volvio a pasar lo mismo, y fue cuando decidi arreglarlo yo solo, y vi que no era nada del otro mundo.

lo hubiera hecho antes y no me habria quedado sin compu casi un mes #-o
Subir
Darth Synth
#8 por Darth Synth el 01/09/2009
Lo mio es lo contrario, y probando todas las cosas mencionadas no me han funcionado,sigue sin funcionar esa salida. #-o
Subir
Darth Synth
#9 por Darth Synth el 16/09/2009
Le he tenido que cambiar la placa,menos mal que todavia tenia garantia. Gracias por las respuestas. Saludos! :D
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo