X
¡No te pierdas nuestro Especial Black Friday!

Problema con Audiophile USB

  • 1
lunatic
#1 por lunatic el 17/10/2003
ayer por fin me llego la audiophile USB para el portatil y me pasaron las siguientes cosas:


meto el cd de drivers y al intentar instalar el driver me da un error de compresion crc en el exe del installador, me cago un rato en todos los muertos de m-audio y luego me voy a un ciber a bajarme el driver.
una vez bajao del ciber me voy a mi casa e instalo, primeramente no me detecta la tarjeta, despues de un par de sospechosos reinicion consgio que quede bien instalada.

le meto unos cascos en la entrada de cascos, conecto el doepfer midipocket y aaranco nuendo 2. Los cascos se oyen con clicks, pops, prums, y plicks, me empiezo a mosquear cada vez mas.
hago un par de reinicios y sospechosamente no se oyen clicks ni historias por los cascos, mi mosqueo es mas grande todavia por que que algo sea aleatorio no me mola un pelo, el caso es que al rato se vuelve a escuchar toda esa mierda por los cascos.

la latencia la tengo a medium.



a alguien le ha pasado algo parecido y lo ha arreglado o es que me han dao jodida la tarjeta?


saludos
Subir
Cybermoi
#2 por Cybermoi el 17/10/2003
Has probado a llamar a atención al cliente de la marca?
Eso suena muy raro, pero no se, yo probaría con llamar a la casa o, en su defecto al distribuidor en el pais y que te expliquen el porqué de todo eso, en fin, la tecnología a veces es así de caprichosa, mira bien que no sea también problema con tu sistema operativo, un saludo ;)
Subir
Cybermoi
#3 por Cybermoi el 17/10/2003
Mírate en esta página, que, aunque está en inglés, creo que no eres el único con problemas:

http://namm.harmony-central.com/WNAMM03 ... e-USB.html

Un saludo ;)
Subir
lunatic
#4 por lunatic el 17/10/2003
joder, tanta historio de que si esta tarjeta es cojonuda y bla bla, y lo primero que me encuentro es esto.

en fin, espero que sea alguna toteria que se me ha espcapado.


gracias por el link cybermoi, a ver si saco algo en claro.
Subir
Lamprolog
#5 por Lamprolog el 17/10/2003
Lunatic,

Yo me compre una Audiophile USB antes de pillarte la RM1x y tambien tuve ligeros problemas que solucione actualizando drivers (W2000). De todas formas seguia algun cuelgue que otro con el Cubase, así que decidi que era la hora de pillar un cacharrito tipo workstation (Rm1x) y sudar del PC para hacer musica.
Subir
lunatic
#6 por lunatic el 17/10/2003
el problema es que en la pagina de m-audio solo tienen unos drivers pa esa tarjeta en XP, asi que no se como actualizarme :?

yo he hecho al reves, he vendido las grooveboxes que tenia pa montarme un portatil pa directos, asi que de momento, mo gozo en un pozo.


saludos
Subir
lunatic
#7 por lunatic el 17/10/2003
he pensado tambien que podria crear conflictos con la tarjeta interna del portatil (una crystal WMA), asi que la deshabilite en panel de control, aunque luego mas tarde la habilite por que vi que no habia conflictos.


puede ser este el rpoblema?.


el caso es que no encontre como deshabilitarla enla BIOS, que es donde se supone que hay que quitarla noi?


un saludo
Subir
Lamprolog
#8 por Lamprolog el 17/10/2003
que SO tienes ?
Subir
Lamprolog
#9 por Lamprolog el 17/10/2003
pues yo tenia un total de 3 tarjetas.

· La de la placa base la desactive por los jumpers de la placa base. No es un portatil.

· La SB Player y la Audiophile coexistian. Pero se solian pelear con juegos. Ademas si dejaba mucho tiempo sin utilizar el sonido, se desactivaba el USB (?) y tenia que reiniciar para hacer algo. Con los drivers actuales eso se arreglo.

Yo intentaría desactivar la que te sobra, tendras mas recursos, no se cargan drivers, mas memoria y menos problemas.

Lo de monitorizar que he leido por ahi en guiri, falso. Si utilizas el cubase abres un canal de audio y monitorizas por ahi.

No es mala tarjeta. Rapida y suena bien. Mi idea tambien era hacerme con un portatil, pero acabe hasta los cojones del cubase, los craks, lo plugins, el kontact que no iba del todo bien y pase al Hallion ... Ahora tengo la USB guardada por ahi, la podría vender incluso, pero el dia que quiera grabar algo no quiero tener que pelearme con la Audigy.

En fin, que he descubierto que metiendole un pedal DOD Grunge que tenia del bajo a la salida de CS2x con el sonido Trancy suena de cojones :) (ese es otro tema ...)

Si no encuentras lo drivers dimelo, que intento ayudarte ...
Subir
trocol
#10 por trocol el 17/10/2003
Lun!!!

a ver...todo eso me pasaba a mi al principio y llegue a creer que era una estafa de tarjeta y que se atascaba por el cuello de botella del USB.

prueba lo primero a bajarte el ultimo upgrade de drivers (los que vienen por defecto en el famosos CD naranja no valen ya lo avisan incluso en la pagina oficial) Los drivers son para XP (los que yo tengo) y si bien es cierto que a veces se instalan solos haz lo siguiente.

latencia ajustada a MEDIUM (te dara de sobra y esta sera imperceptible lo aseguro, todo a tiempo real din problemas)

enciendela solo cuando el ordenador este encendido, o sea, enciendes primero el portatil y a continuacion la audiophile (en serio parece una tonteria pero a mi alguna vez me ha dado problemas por encender primero la audiophile)

no hace falta desactivar la tarjeta de sonido interna, solo que esta funcionara normalmente si no ha detectado la usb.

si no te detecta la USB a la primera reinicia el pc con la tarjeta ON y a la siguiente la detectara sin problema.


en cuanto a lo de los chasquidos a mi ahora no me hace nada de eso por lo que te dije en su dia de la latencia, ahora con todo virtual en SX (bastantes cosas pro cierto) me consume un 30% o un 40% y no se atasca ni de lejos.


es una muy buena tarjeta para ese proposito de montar un live con el portatil y ella.


slds y esepro que se te solucione el tema cuanto antes.
Subir
Lamprolog
#11 por Lamprolog el 17/10/2003
Es tan chancro el CD naranja que creia que me habian dado un copia no original donde compre la Audiophile, con una etiqueta en blanco casi escrita a mano y todo.

Trocol seguro que te puede ayudar mas que yo.
Subir
lunatic
#12 por lunatic el 17/10/2003
hombre trocol!!!!!, que alegria :D


el SO que tengo es guindous equispe.

los drivers que me baje (puesto que los que me vinieros con la tarjeta estaban jodidos, aparte, el cd no es naranja, tiene un logo grandote rojo) son:
Audiophile_15415_web.exe

si sabes de algun otro mejor dimelo por favor.

probare a encender siempre primerop el portatil y luego la audiophile a ver que pasa (no me acuerdo si lo hacia asi o no (ahora estoy en el currele).


la latencia la tengo a medium (por recomendaciones tuyas :wink:).
Subir
trocol
#13 por trocol el 17/10/2003
pues esos drivers son pajarete, te tiene que ir bien.


slds
Subir
lunatic
#14 por lunatic el 17/10/2003
a ti te hacia cosas como que de primera suena bien y al rato se oye como el culo?

te hablo de la salida de cascos, las demas no las he probao aun, no tengo los monitores aqui en oviedo
Subir
trocol
#15 por trocol el 17/10/2003
si, pero era por lo de la latencia...al principio iba bien pero poco a poco se iba saturando tanto por la salida de cascos como la master.

chasquidos, ruidos y demas hasta que era insoportable, mi relacion con ella cambio cuando le ajuste la latencia, ahora suena limpia y cristalina y la sobrecargo de plugins y sintes y no dice ni pio.

tanto es asi que confio en ella para live. (solo la tienes que educar en las buenas maneras lun)

slds
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo