Problema con Audiophile USB

#1 por stewart el 03/05/2006
Hola:
Acabo d adquirir una tarjeta Audiphile USB de M-Audio, uso Sonar para la grabación, y todo funcionaba perfectamente, hasta q intenté grabar.
Resulta q no tengo monitoreo d lo q intento grabar, pero sí graba!!!

Encontré por ahí q con los drivers ASIO puedo resolver ese problema, alguien me puede ayudar????

gracias, saludos.
Subir
#2 por stewart el 05/05/2006
Ya está!!!

Lo siento, en SONAR se le llama ECHO a la función de input monitoring. Tengo una duda, pero la postearé en SONAR

Gracias
Subir
#3 por pardalot el 10/06/2006
Holas, que tal? He visto que hay un foro abierto específicamente para esta targeta y como tengo un problemilla con ella pues he pensado en aprovecharlo.
Resulta que una vez instalada la Audiophile, cuando parece que todo esta en orden (cubase sx graba perfectamente, todo se oye... en fin, que la cosa tira y la targeta hace lo que se supone que debe hacer...), la cosa se desconfigura y windows actua como si no tuviera hardware de audio asignado. Es mas, entras en full duplex setup y la targeta ha desaparecido.
Lo curioso es que a veces y solo a veces la cosa se soluciona apagando y volviendo a encender la targeta.

El ordenador es un p4 de la marca BEEP, con 1 giga de ram.

¿A alguien le ha pasado algo parecido? ¿Problema de windows o de la targeta?

Un saludo y gracias por adelantado.
Subir
--2301--
#4 por --2301-- el 14/06/2006
Hola parladot,

es mejor que abras otro post para tu problema en vez de seguir este, pero de todas formas te contesto,

esa tarjeta tiene bastantes problemas de estabilidad con las subidas y bajadas de tensión en la red, puede deberse a eso, también puedes probar a cambiar el cable USB, puede que esté roto.

Deshabilita la tarjeta de audio que viene en la placa base, puede que sea conflicto de las dos tarjetas.


saludos peludos
Subir
#5 por pardalot el 15/06/2006
Pues muchas gracias meidei. La verdad es que has arrojado algo de luz sogre el problema por que justamente mi casa tiene una instalacion electrica bastante antigua y además ultimamente habia un fosforescente tintineando.
De todas maneras he abierto otro post con mi problema para ver si alguien más se anima y me da su opinión.
Gracias de nuevo!!

Salud!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo