X
¡No te pierdas nuestro Especial Black Friday!

Problema al automatizar el cambio de filtro en ableton

Unknowy
#1 por Unknowy el 23/06/2009
Hola, resulta que quiero asignar a un autofilter que me he construido yo con ableton ( vaya lo he configurado a mi gusto ) todo asignado perfecto, pero ahora quiero asignar en mi uc33 un boton con el filter type, y de los 4 tipos de barrido solo me cambia del de la izquierda al final de la derecha, los dos de enmedio se los salta. alguien sabe porque puede ser ? si lo asigno a un knob, al ir girandolo si va cambiando por los 4 tipos de barrido, pero con el botoncito no, alguien sabe que puede ser ? Muchas gracias
Subir
djrafaruso
#2 por djrafaruso el 23/06/2009
prueba a modificar los limites del controlador, en ableton, en la ventana que sale a la izquierda al asignar el parametro
Subir
djrafaruso
#3 por djrafaruso el 23/06/2009
o cambia el tipo de envio, desde ableton, aparece en una ventana desplegable en el borde inferior de ableton, cuando asignas.segun sea para un boton, un poten. con limite , sin limite etc. prueba.
Subir
Unknowy
#4 por Unknowy el 23/06/2009
Rafa RUso, el filter type no tiene rango, sino sería eso. Gracias de todos modos, lo del tipo de envío no te entiendo, el envío de que ?
Subir
Konfusionist
#5 por Konfusionist el 23/06/2009
Crea un grupo a partir del filtro, aunque solo contenga el filtro. Luego intenta que los knobs del grupo controlen lo que quieres que controlen (cambio de tipo de filtro, etc.). Luego asigna un knob de tu controlador a un knob del grupo y listo.

Ahora no tengo el Live para mirarlo, pero recuerdo que me pasó algo parecido y lo pude solucionar así.
Subir
Unknowy
#6 por Unknowy el 23/06/2009
Amén !! creando un grupo funciona a la perfección. Muchas gracias ^^
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo