X
¿Estás siguiendo nuestro Especial Black Friday?

Problema con battery 3

xques
#1 por xques el 25/02/2009
Buenas!tengo un pequeño problema con el Battery 3... me explico q es un poco complicado:

Cuando utilizo el battery 3 solo (sin utilizarlo en cubase) puedo disparar las partes de las baterias con el Krog SX (El sampler/machine drum) e incluso secuenciarlas

el problema viene cuando, al meter el battery 3 en el cubase veo que no dispara nada... ni da señal de entrada midi...
mi targeta es una M audio audiophile 192, la caja esta conectada via midi a la entrada de la targeta... hay solucion?

PD. se que tener un sampler y no utilizarlo es un poco triste... pero aun tardo un poco en meterle sonidos, y cuando los meto, no los lanza al 100% bien...

gracias de antemano! :wink:
Subir
YESPO
#2 por YESPO el 26/02/2009
tienes seleccionada tu tarjeta en la pista midi del battery? saludos! :)
Subir
xques
#3 por xques el 26/02/2009
YESPO escribió:
tienes seleccionada tu tarjeta en la pista midi del battery? saludos! :)

te refieres a lo de In: (Midi) out: Battery 3?
lo tengo puesto con el "All midi inputs"... lo he hecho como lo hago con los teclados... no se si se tiene que hacer algo mas... la verdad que el cubase aun es un poco desconocido para mi #-o
Subir
xques
#4 por xques el 26/02/2009
He encontrado algo que alomejor ese es el problema...
Cuando clico en "Configuracion de dispositivos" y voy a "directmusic" salen las entradas y salidas de los midi que tengo y todo eso... (por ejemplo dispositivo usb)
la salida de Midi de M audio esta activada, pero la entrada no, aunque si que esta en "mostrar" activado...... y no se como activarlo xq clico encima y ni se inmuta...

ese es el error?

merci!
Subir
YESPO
#5 por YESPO el 26/02/2009
tienes la misma tarjeta que yo! tienes instalados los ultimos drivers,y tienes seleccionado el driver asio de m-audio? saludos! :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo