Problema en Cubase Sx 2.0 y Kontakt?=?====???

#1 por erbubu el 06/10/2003
Al cargar el Kontak y reproducir una muestra para preescucharla se me keda repitiendola millones de veces
os pasa a vosotros
????
Subir
#2 por ArkaNoise el 06/10/2003
Eso si que es raro, prueba a poner el loop en modo One Shot, a ver q pasa.

Saludos.
Subir
#3 por Dj_Geizer el 06/10/2003
Ese fallo ha sido famoso, SX 2 lleva una opción para "old plug in behaviour", actívala.

NI tiene previsto subsanarlo en la 1.3
Subir
#4 por ArkaNoise el 06/10/2003
Perdón creo q entendí mal. Ni idea. Tengo la 1.2.0.020 y va todo OK.
Subir
#5 por erbubu el 06/10/2003
ArkaNoise yo tb tengo la version 1.2.0020 y me da ese fallo, trankilo no es problema de One shot me conozco el kontakt de cabo a rabo aunque Muchas gracias :-)
no se mas gente me ah dicho que COn el cubase "2" les pasa eso
mira lo que dice Dj geizer ,


haber donde se activa " old plug in behaviour", te lo agradeceria en el alma pq tengo que usar Halion pero no favorece mucho la imaginacion es lentisimo para cargar samples

Gracias a todos
Subir
#6 por erbubu el 06/10/2003
joer no encuentro eso de old plug in behaviour
ande esta jopetas
Subir
#7 por Dj_Geizer el 06/10/2003
Lo tienes en Devices -> "Plug in information list"

En SX 1 también ocurría a veces. Están diciendo que en las beta de la 1.3 han conseguido solucionarlo definitivamente... Veremos que tal.
Subir
#8 por ArkaNoise el 06/10/2003
Igual es que a mi me iba bien porque lo utilizo como stand-alone y no en el secuenciador.

Un saludo y a solucionarlo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo