Problema dmx

Mallozz
#1 por Mallozz el 07/03/2020
Buenas haber si me pueden ayudar con mi problema, os comento, tengo 4 focos wash rgb y decidí comprarme una dmx 512 para crear escenas... El problema es el siguiente si conecto las luces 1 por 1 los focos responden perfectamente a la dmx, pero si los pongo los 4 juntos no reaccionan ni hacen nada, los contactos están revisados y cada wash tiene asignado su canal, no se que hacer si me pueden ayudar se lo agradecería mucho. Aunque en el video están apagados los botones de los canales encendidos tampoco van
Subir
pedro
#2 por pedro el 07/03/2020
Hola. Yo tambien he tenido problemas con las luces dmx. Generalmente, estos estan en los cables Prueba conectar los distintos cables con las misma luz, tambien usar un aerosol limpiacontactos, y tambien un terminador de dmx. Otras veces me he encontrado con alguna lampara que provocaba el problema si se continuaba con la serie de conexiones. En este caso, un splitter me permitio mandar un cable unico a esa lampara y otro a las demas, y solucionado el problema Espero haber sido util
Subir
1
alaltrabanda
#3 por alaltrabanda el 09/03/2020
Pues yo tengo ese mismo problema. Aunque no he probado de conectarlos uno a uno a la mesa.

Instalación de 3 lineas de focos:
- Linea 1: 4 showtec club par 12/6 rgbwauv, 2 showtec powerspot 10 sw black y 2 showtec performer led 60.
- Linea 2: 2 showtec club par 12/6 rgbwauv.
- Linea 3: 2 showtec club par 12/6 rgbwauv.

Mesa showtec showdesigner 512 y Showtec DB-1-8 DMX Booster / Splitter.

La cuestión es que solo funciona la linea 2 y el primer foco de la linea 1. Muevo los faders asignados y se encienden, se apagan, cambian colores, etc. Todos los demás focos no reaccionan.
Todo el material es nuevo, individualmente enchufados directamente a corriente funcionan. He intercambiado cables (utilizando el que funciona en la otra linea), he puesto terminales en cada linea, he sumado la linea 2 y 3, he utilizado diferentes salidas del splitter, y nada.
Cada foco tiene su número de canal sin que se solape con otro, contando que los tres tipos de focos utilizados tienen 3, 6 y 11 canales por foco (si mal no recuerdo).
Estoy esperando que un amigo me deje otra mesa para comprobar que no falla la mia.
Subir
Dano
#4 por Dano el 13/04/2020
#1 revisa que los enlaces estén en perfecto estado y la fase no este invertida, sino resuelves, después revisa la salida de los equipos. No debe ser intensidad de la señal xq son 4 equipos nada mas pero introduce un splitter como ultima opción
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo