Problema con EzDrummer ( Librerias)

#1 por Isaac95 el 09/02/2014
hola chicos,

Bien os comento mi duda es: Cuando escojo un sonido predeterminado en grooves con el ezdrummer y lo reproduzco y tal como lo puedo escribir en midi? cuando estaba en reaper pinchabas en el nombre y arrastrabas a la pista pero veo que no me deja... alguna solución?
Subir
#2 por kamikase ♕ ♫ el 09/02/2014
Es lo mismo en Studio one, seleccionas el "groove" desde EzDrummer despues de haber arrastrado el instrumento a tu pista midi (así armas tu pista de instrumento), y arrastras también el groove que desees y quedara en la pista.
Así armas tu "patrón" de grooves y fills.


Subir
#3 por Isaac95 el 09/02/2014
que va el mismo error:/
Subir
#4 por FabFour el 12/03/2014
Yo lo que no logro hacer es el ruteo multi outputs del EZ Drummer en Studio One...me aparecen en el mixer pero no las pistas de track... :neutral:
Subir
#5 por kamikase ♕ ♫ el 13/03/2014
Raro lo que les pasa.

Yo he estado probando el EZDrummer para ver que sera el problema que tienen, pero la verdad...

No se me ocurre que cosa pueda pasar, a no ser que no hayan activado las salidas múltiples.
o_O

Subir
#6 por FabFour el 13/03/2014
#5 Lo solucioné Kami! la cuestión es que vengo de Sonar y al igual (creo) que cubase ,a la pista de instrumento se le puede agregar una pista midi y una salida a una pista de audio a mi me aparecían los canales del multioutput pero solo en la consola entonces no sabía como hacer para renderizar a audio esas pistas al no tenerlas como pistas de tracks. Dejo el hilo que abrí hace unas horas donde planteaba el problema :
https://www.hispasonic.com/foros/como-configurar-multi-outputs-ez-drummer/455133
Subir
#7 por kamikase ♕ ♫ el 13/03/2014
Que bueno!

:ook:
Subir
1
#8 por francesc2013 el 21/04/2014
Compre mi Presonus Studio One hace un año y medio y venía con el EZ Drummer pero hasta ahora no he intentado activarlo y ahora no lo consigo porque cuando me pide que tramite la autorización me pide unos códigos que no soy capaz de localizar, he probado con el que viene en el DVD de instalación de Studio One pero no es ese, ¿alguien sabe como solucionarlo?, he probado con otras baterías de las que lleva el Presence o Impact, pero me suenan muy aritificiales. Gracias
Subir
#9 por FabFour el 21/04/2014
#8 fijate si acá no esta el problema o la solución..jeje.Creo que en un momento Studio One dejó de venir con el Ez Drummer ,quizás por eso no puedas activarlo , pero si cuando tu lo compraste venía con StudioOne tendrías que ponerte en contacto con el soporte técnico.Tendrían que reconocertelo.
Suerte
https://www.hispasonic.com/foros/crear-bateria/384001/pagina2
Subir
#10 por Dexter Bass el 21/04/2014
#8 Desde la página https://my.presonus.com/ en la sección "My Software", haces clic en "Studio One Artist" y al final de la página debería aparecerte "Third Party Product Keys".
Debajo de eso debería figurarte los seriales de EZDrummer Lite y de GuitarRig LE.

Saludos! :hola:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo