Problema FX GrandMA2

alesoundtech
#1 por alesoundtech el 01/02/2020
Buenas, tengo un problemita el cual no se dar con la solución, resulta que he programado un show de 370 cues y en algunos de esos cues tengo un efecto de círculo, cuando llego al bolo, corrijo las posiciones y el efecto en sus paletas correspondientes, pero cuando ejecuto el Cue que contiene esa información, las cabezas a las que afecta el círculo, no responden a lo que yo había corregido en paletas, es decir se ponen a hacer un círculo pero no me respetan ni el valor maximo ni el mínimo ni el ancho del efecto. Este problema también me ocurre con un efecto de Pan, que lo realiza, pero si por ejemplo tengo 8 cabezas me para 6 hacen 2 ese pan, luego se paran, lo hacen otras dos, y así en bucle. Es muy extraño, porque tengo echaos como 25 efectos distintos y los únicos que me dan problema son esos 2. Cuando lo conecto al visualizado, todos los efectos responden correctamente. Alguien sabría darme una solución?
Un saludo!
Subir
Mr Zurdo
#2 por Mr Zurdo el 02/02/2020
si puedes subir una captura del efecto podría ayudar, pero creo así a bote pronto que quizás tenga algo que ver si lo tienes en modo absoluto o relativo
Subir
alesoundtech
#3 por alesoundtech el 02/02/2020
Cuando pueda hago la captura y la paso, como se cambi de modo absoluto a relativo?
Subir
Mr Zurdo
#4 por Mr Zurdo el 02/02/2020
en el mismo efecto tienes el modo, justo después de attrib
Subir
Mr Zurdo
#5 por Mr Zurdo el 02/02/2020
puede que también tengas el efecto hecho con unas cabezas, y si llamas a ese efecto no les afecta.
Si es este el caso, sin seleccionar ningun grupo, te vas a editar el efecto y pulsas Take Selection, de esa manera en QTY te aparecera NONE. Si te aparece un numero, solo afecta a la selección con la que lo hiciste.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo