Problema con HD Externo

gheibiK
#1 por gheibiK el 14/03/2011
Hola a todos..

Tengo un problema con el disco duro en el que tengo los backups y cosas varias.. Es un Maxtor de 500Gb, y funcionaba perferctamente hasta que un dia dejó de hacerlo. Lo tenia conectado a mi PC de estudio, un i7 con Windows 7, y me di cuenta que de repente dejo de reconocermelo, poniendome el siguiente mensaje.

¨No se reconoce el dispositivo USB

Uno de los dispositivos USB vinculados a este equipo ha tenido un mal funcionamiento y Windows no lo ha reconocido¨

Lo quité del PC de estudio y lo he conectado a mi PC de usuario, con Windows XP SP3, y al principio me lo reconoció, incluso me hizo autorun para abrirlo, pero el Avira me detectó que tenía virus.. Le hize un scan completo y me hizo unas 6 o 7 detecciones, en ese momento reinicié y cuando volví a conectarlo ha dejado de reconocermelo otra vez, saliendome el mensaje que antes he indicado..

Como podria repararlo o incluso formatearlo si no me lo reconoce?? No aparece ni en Mi Pc ni en el Administrador de discos...

Gracias y quedo a la espera.. Saludos!!
Subir
obione mod
#2 por obione el 14/03/2011
¿Has probado a sacarlo de la carcasa y montarlo en la torre?

Ojo con el autorun, se pueden colar virus, no estaría de más desactivarlo.
Subir
gheibiK
#3 por gheibiK el 15/03/2011
Pues la verdad es que no.. Yo creo que es mas temas de virus o algo, ya que el Avira me detectó algunos, aunque se suponen que deben estar reparados..

De que manera pudiera hacer que me lo reconozca para hacerle un scandisk o en un ultimo caso, formatearlo ??
Subir
obione mod
#4 por obione el 15/03/2011
Desactiva autorun e intenta escanearlo.
Subir
gheibiK
#5 por gheibiK el 15/03/2011
Perdona mi ignorancia, pero como desactivo el autorun si no logro que me reconozca el disco ??
Subir
obione mod
#6 por obione el 15/03/2011
En google lo tienes, añade la coletilla del sistema. Si no lo detecta en tus equipos puedes mirarte otro o sacar el disco de la carcasa.
Subir
gheibiK
#7 por gheibiK el 15/03/2011
Gracias por la ayuda Obione.. acabo de confirmar que el disco esta muerto..

Lo he sacado de la carcasa y lo he conectado via SATA.. y nada, ni lo reconoce, incluso hace que Windows tarde en cargar una eternidad.. Mala suerte..

Muchas gracias de nuevo y un saludo tio!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo