Problema con interface Scarlett 2i4

  • 2
#16 por Joao kahn el 01/09/2016
Hola colegas yo también tengo el mismo problema con la focusrite scarllet 2i4 estoy usando el cubase 7 element en 64 bits con w7 y de momento a otro cuando todo va bien se congela el sonido y Cuando cierro la ventana del cubase me sale pantalla azul con el APC INDEX MISMACHT, la probé con otra PC y se congeló nuevamente pero no puso la pantalla azul, instale loa drivers de la 2i4 nuevamente hasta formatie la pc y sigue el mismo problema ahora esto me.pasa al conectarlo al uso 2.0 según la caja de la tarjeta estoy muy estrenado y esto es una pesadilla si hay solución porfavor díganle. Gracias de antemano por aceptarme en la comunidad
Subir
#17 por Suvur el 02/09/2016
#16 Bueno, a veces la solución aunque duela €, pasa poe comprarse otra y te ahorras un montón de tiempo, nervios y quebraderos de cabeza.

SUVUR

Subir
#18 por Australia el 02/09/2016
Joao kahn escribió:
hasta formatie la pc

Sí que estás estresado, sí.
Yo tuve el problema de la pantalla azul en un portatil con W7 y usando USB 2.0. Era un problema del cable USB. Prueba usando otro si es que usaste el mismo en las pruebas en los dos PC que hiciste.
¿Has probado desactivando la opción de "Ahorro de energía" y seleccionando "Alto rendimiento"? A veces soluciona este tipo de problemas. Y, en cualquier caso, siempre es recomendable, mientras uses un DAW, tener seleccionado "Alto rendimiento"

Gracias a mis padres, por haberme dado la música.

Subir
#19 por Joao kahn el 02/09/2016
Gracias Australia intentaré usar esa opcion ayer también use el asio4all y en vez de salir la pantalla azul se congela unos segundos pero sigue funcionando el DAW igual usare en ponerlo a modo de alto rendimiento y gracias de antemano
Subir
#20 por Australia el 02/09/2016
Y lo del cable USB...

Gracias a mis padres, por haberme dado la música.

Subir
#21 por Suvur el 02/09/2016
#19 Entonces tiene pinta de que o bien no usas el driver Asio de la 212 o bien tiene la latencia (buffer) tan al mínimo que se ahoga.

SUVUR

Subir
#22 por Joao kahn el 02/09/2016
Lo tengo con el driver de la 2i4 ahora la latencia que uso es de 10 milisegundos
Subir
#23 por Suvur el 02/09/2016
#22 ¿ Y el buffer ? . 512 es lo más aconsejable.

Por otro lado, mira de actualizar los controladores de tu ordenador, estos también tienen qué decir en cuanto a rendimiento general.

SUVUR

Subir
#24 por Joao kahn el 02/09/2016
Si justo el área técnica de focusrite me dijo eso llegando al estudio tengo k ver eso ojala sea solo eso
Subir
#25 por ANDRES-X el 05/12/2016
Buenas, creo que la solución a tu problema podría ayudarme también.. [acabo de comprar la scarlet 214 2G pero no he logrado que windows la reconozca. muestra dispositivo desconocido, intente instalar el driver desde la web scarlet pero me sale error al intentar instalarlo por ser supuestamente un driver viejo. alguin podra ayudarme con esto¡¡¡¡¡[/

ANDRES-X

Subir
#26 por Australia el 05/12/2016
ANDRES-X escribió:
intente instalar el driver desde la web scarlet pero me sale error al intentar instalarlo por ser supuestamente un driver viejo
Es extraño que el ordenador reconozca que es un controlador ("driver") viejo, ya que al instalarlo no tienes que tener conectada la interfaz, así que ¿cómo sabe si no tienes un modelo más antiguo que requiere ese controlador "viejo"?
De todas formas asegúrate de que has hecho la actualización del"firmware" (https://d3se566zfvnmhf.cloudfront.net/sites/default/files/focusrite/downloads/31626/scarlett-2nd-gen-firmware-updater-1.0.1.165.exe) y luego que estás usando el controlador apropiado para la 2ª generación. https://d3se566zfvnmhf.cloudfront.net/sites/default/files/focusrite/downloads/31535/focusrite-usb-asio-driver-4-14-0.exe (ambos enlaces son los que aparecen en la página de "Downloads" como "Scarlett 2nd Gen Updater" y "Windows: Focusrite USB ASIO Driver 4.14", cuando seleccionas Scarlett 2i4 "new generation").

Gracias a mis padres, por haberme dado la música.

Subir
1
#27 por ANDRES-X el 07/12/2016
Australia escribió:
por Australia gracias por responder....
. AYUDA: ya logre iniciar la interface scarlet 214. pero( no tengo audífonos de mezcla pro, los que tengo son de plug o jack pequeños los genéricos que se conectan en un celular o al pc) lo que intento es poner dos audífonos de este tipo genéricos a la misma salida stereo de phone de la scarlet , pero noto que al reproducir si lo conecto bien a fondo , solo suenan un audífono, y si lo conecto haciendo un mal contacto suenan pero como monofonico, no se distingue ni derecha o izquierda....

1: si le cambio el jack o plug a estos audífonos por los de jack mas grandes o medida universal de la entrada de la interface solucionaria el problema?
2: o si le pongo un convertidor de ese jack pequeño a mas grande y asi lo conecto a la salida de la interface funcionaria bien?

ANDRES-X

Subir
#28 por Australia el 08/12/2016
ANDRES-X escribió:
lo que intento es poner dos audífonos de este tipo genéricos a la misma salida stereo de phone de la scarlet

No lo entiendo. La 2i4 tiene una salida de cascos (audífonos), así que lo de intentar poner dos, no lo entiendo.
ANDRES-X escribió:
noto que al reproducir si lo conecto bien a fondo , solo suenan un audífono, y si lo conecto haciendo un mal contacto suenan pero como monofonico, no se distingue ni derecha o izquierda....

Si estás intentando conectar con un jack pequeño a la salida de los audífonos, lo que dices no es posible (bailaría y no habría contacto ninguno). A ver si lo que quieres decir es que estás usando las salidas RCA de la parte posterior (el grupo de Line Outputs Unbalanced). Olvídate de eso...
Yo compraría un adaptador a ese jack estéreo más grande y ya está, a usar la salida de audífonos.
De todas formas, realmente, si intentas hacer algo mínimamente decente no puedes usar ese tipo de audífonos.

Gracias a mis padres, por haberme dado la música.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo