Problema con interfaz firewire y XP

  • 2
dreamtopia
#16 por dreamtopia el 29/01/2008
Hombre, siempre nos quedará el "money back"... :mrgreen:

De todas formas creo que me voy a esperar un poco a ver que tal sale la Motu 828 MK3.
Subir
BassGrooves
#17 por BassGrooves el 04/02/2008
Hola Gente!
Hace mas de una semana que vengo sufriendo con la IO14 de Alesis.
Tengo instalado el ultimo driver de la web de alesis y uso una tarjeta firewire con chipset via.
El driver asio no inicializa, o bien se corta constantemente el audio. Por ejemplo muchas veces que inicio ableton o cubase me dice que el motor de audio no puede inicializarse. Otra veces lo pilla, es algo random.
He escrito al soporte y me dicen que desabilite el wifi, antivirus, firewall y lo intente. Pués algunas veces va y otras no. Al indicarles todos estos síntomas me han recomendado que envíe nuevamente donde la compré para cambiarla por una nueva, ya que puede que tenga fallos.
Ahora, lo que realmente pienso es que el fallo radica en los drivers que son una mier...
Alguien ha tenido este mismo problema?
Por suerte todavía puedo enviarla de vuelta a thomann.
Que me recomendáis para reemplazar la IO14. Tengo mas o menos el mismo presupuesto, aunque me estiraría un poco más si voy por algo sólido y estable.

Saludos!
Subir
rebo213
#18 por rebo213 el 04/02/2008
Yo ya no lo voy a repetir mas porque lo he dicho en el post ya varias veces, pero devuélvela, a todo el mundo le pasa igual, yo deshabilite todo eso quite mil programas de inicio y ni por esas. También es sorprendente que haya de repente unas cuantas como esa en venta en varios foros, por algo será. Si puedes devolverla hazlo, y si no a ver si hay suerte. Yo acabo de comprar una Echo Audiofire 4 y me va de lujo, a la primera sin historias. La Alesis pinta claramente que ha salido mala y le han bajado el precio para ventilarlas cuanto antes.
Subir
Mazur
#19 por Mazur el 09/02/2008
Quería comentar a aquellos que no es que les de los mismos problemas que a rebo213, pero que tengan problemas puntuales de pérdida de sincronización y usen portátil.

1 Desconectar WiFi y Bluetooth

2 Encender el ordenador

3 Quitar el antivirus (por poner un programa que contínuamente anda buscando y relacionando datos en internet)


He puesto a grabar un reloj durante 35 mins, osea hasta que me aburrí de esperar y ha ido como la seda, ni un problema. Subrayo lo del internet porque estoy casi seguro que ha sido eso, y lo pongo antes de encender porque si lo quitamos funcionando y la sesion cargada todos los programas que estaban usándolo irán a buscarlo y dará guerra.

Me he llevado uan satisfacción enorme.

Un saludo!!!
Subir
Feanor
#20 por Feanor el 07/10/2008
Hola a todos, me uno a vosotros y no se que problema tengo con Alesis IO 14...tambien me ocurren saltos de audio.Utilizo los sintes de Arturia originales.Tras una semana entera probando historias lo tengo que configurar a 44.1 y con buffer minimo de 512.Joder si en la caja de estos sintes me dice que puedo ponerlo a 96, como es que tengo que ponerlo a 44.1 porque si no me salta o la CPU no da a basto, y eso que tengo un intel core duo a 2.2 con 2 gigas de Ram con windows XP.A veces me dio pantallazo azul.
Alguien sabe de porque aparece un sonido como si de efctos digitales se tratara cuando conecto mi portatil, ya sea con o sin la tarjeta Alesis a un equipo de PA?el sonido ya digo que no es el de masa, ya que se como suena.
GRacias
Subir
Mazur
#21 por Mazur el 08/10/2008
Después de pasar mucho mucho tiempo y muchas cosas sobre el tema de los "saltos" al grabar o reproducir, entendí que estas interrupciones, se producían dentro del Kernel de Windows. Determinados drivers de baja eficiencia (o de una desmesurada necesidad de comunicación entre el hardware y el SO), hacen demasiadas llamadas al SO, que no pueden ser atendidas y provocan que sena retrasadas. Estas llamadas retrasadas (DPC Deffered Process Call / Llamadas de Procesos Diferidos) si se acumulan provocan un "cuello de botella" que retrasa el resto de los procesos. Estos ·cuellos afectan claro, a la estabilidad del driver de la tarjeta de sonido o del software que la usa y provoca que se pare.

Diagnóstico: Descargar de manera el "DPC - Latency Tool", un programa freeware para PC que nos dirá si ocurre este suceso en nuestro ordenador. http://www.thesycon.de/deu/latency_check.shtml

Solución: deshabilitar en el administrador de tareas lo siguiente (lo he sacado de un foro en Inglés http://forums.presonus.com/showthread.php?t=5473 )

Network adapters: LAN, Wifi and Modems
Onboard soundcars
Remove your wireless keyboard/mouse
SATA Hard Discs ( Tray yo back his driver to IDE mode, on device manager and your BIOS) and AHCI device
Update your BIOS version
Update your GPU card drivers and down the aceleration of the card, on the option avaiables, change quality for perfomance
Disable your DVD/CD drive
Disbale ACPI MAnager device
And always DON'T USE VISTA


Espero que os sirva

Nota, esta 'exquisitez'' estoy casi seguro que ocurreen las tarjetas con el mismo chipset de comunicación JetPLL de TC Electronic, como la Alesis IO 14/26, Presonus Firestudio, etc
Subir
rebo213
#22 por rebo213 el 08/10/2008
Hombre, está perfecto si te toca comerte la tarjeta porque no la puedas devolver o vender o lo que sea, pero desactivar medio ordenador es un poco putada la verdad (la bios!)... yo me compre la Echo y cojonudo, ningun problema
Subir
Mazur
#23 por Mazur el 08/10/2008
En mi caso Wifi y gestión de batería, pero si no tienes que hacerlo, mejor que mejor!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo