PROBLEMA KONTROL S2

luisacevedo
#1 por luisacevedo el 26/12/2016
Hola buenas, el problema que tengo con mi S2 ocurre desde hace solo unos dias.

El problema es, que cuando llevo un rato pinchando, suena unos 2 o 3 segundos como roto el sonido, y se para traktor y se bloquea. Apago la controladora y la vuelvo a encender,y todo continua tan normal.

me he dado cuenta que ocurre cuando tengo el master de la mesa relativamente alto ( a la mitad o mas) pero al tenerlo en un cuarto no ocurre.

Cuando la apago y la vuelvo a encender ( cosa de 2 o 3 segundos) vuelve a aguantar un rato sin ese problema.

Un saludo y espero que me ayuden
Subir
javi_sd
#2 por javi_sd el 26/12/2016
La usas con la fuente de alimentación, no? Para ir descartando cosas.
Subir
luisacevedo
#3 por luisacevedo el 26/12/2016
Si si, con la fuente de alimentación. Todo como siempre, y nunca ha dado un fallo
Subir
luisacevedo
#4 por luisacevedo el 01/01/2017
UP
Subir
Teo Tormo mod
#5 por Teo Tormo el 01/01/2017
Ha funcionado bien en el pasado? Coincide el mal funcionamiento con algún update del sistema operativo? Traktor original última versión? Drivers y firmware de la S2 actualizado?
Subir
luisacevedo
#6 por luisacevedo el 01/01/2017
Si, siempre ha funcionado sin ningún problema. Y actualizaciónes creo que no, a menos que sea automática que me extraña.
Lo que he pensado que se puede haber roto la tarjeta de sonido de la mesa ( no sé si puede pasar eso) y al darle mucho volumen crackea y sala por el calentamiento o algo del estilo.
Subir
David
#7 por David el 03/01/2017
Me pasó algo parecido en la misma controladora, no sabia por lo que era, la lleve al servicio técnico y nadie sabía por lo que era, después de 4 meses me dieron una nueva.
También puede ser que tengas la mesa en un sitio donde haya algún bajo ", y al retumbar la tarjeta de sonido no suene bien, o incluso por rendimiento de pc puede ocurrir.
Subir
luisacevedo
#8 por luisacevedo el 03/01/2017
Pues intentaré llevarla a reparar lo antes posible a ver si hay suerte. Te cobraron mucho en el servicio técnico o tenías aún la garantía?

El tema del bajo lo veo difícil porque me ha ocurrido en 3 sitios distintos, y por rendimiento del ordenador no creo, porque el "load" de traktor no llega a una quinta parte (tengo un macbook pro de 2013).

Intentaré buscar una solución, y ya lo pondré por aquí si dan con ello.

Muchas gracias por vuestras respuestas.
Subir
David
#9 por David el 03/01/2017
No, por el rendimiento del pa entonces no es ya que tengo el mismo Mac y con la misma mesa ahora me va bien, sin ningún fallo, yo aún tenía la garantía a si que no me cobraron.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo