Problema con M-audio 2626

Lilietha
#1 por Lilietha el 08/08/2017
Hola a todos! Soy nueva en el foro. Un placer leerlos.

Traigo la siguiente consulta: Tengo una placa M-Audio 2626 y tengo problemas para usarla con una notebook Dell latitude e6410, con SO win7 de 64 bit. En principio, la notebook lee la placa, abro el daw (probe con varios: Nuendo 4, Cubase 5 y Reaper), comienzo a grabar y a los 3 o 5 minutos el programa deja de hacerlo y cuelga. La placa sigue encendida, como si nada.

He probado la placa en otras computadoras (con win 7), y lo curioso es que funciona muy bien. Luego, se me ocurrió probar la notebook con otra placa de audio (una Phonic de 8 canales), y resulto que anduvo maravillosamente.

Estoy suponiendo que hay un problema de compatibilidad con el Firewire. Ustedes que opinan? Estuve leyendo por ahi que M-Audio 2626 no es compatible con cualquier placa. De ser asi, tienen idea con cuales SI es compatible? Con que modelos de notebook andaria?

Desde ya, les agradezco la info que me puedan dar =)
Subir
OptiMuff Prime
#2 por OptiMuff Prime el 13/08/2017
No puedo ayudarte mucho, pero todo parece indicar que hay un problema de compatibilidades en el firewire... :???:
Subir
1
Lilietha
#3 por Lilietha el 13/08/2017
Optimuff Prime escribió:
No puedo ayudarte mucho, pero todo parece indicar que hay un problema de compatibilidades en el firewire...


Se van sumando votos para esa opción. Asi parece que es. Ahora estoy viendo si cambiar la placa, cambiar la notebook o ver si a la notebook se le puede adaptar alguna placa

Gracias miles =)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo