Problema al mutear carpeta de tomas

#1 por Republican el 07/05/2009
Hola.

Tengo una carpeta de tomas, hago click en la toma general y pulso "M" para silenciar las tomas. Las tomas se ponen grises.

Despues de haber terminado de usar el mute, vuelvo a hacer click en la carpeta y vuelvo a pulsar "M" para volver a oir la toma que quiera dentro de la carpeta.

Pues bien, hay veces que los pasajes se quedan muteados, a pesar de indicarme el logic, por medio de los colores, que ya son audibles.

La unica solucion que he encontrado es guardar, cerrar el proyecto y volverlo a abrir, para descubrir que, en efecto, la carpeta de tomas estaba muteada. Desmuteo y todo vuelve a la normalidad.

¿Os ha pasado esto alguna vez?

Gracias

Diseño sonidos por sintesis: Cualquier estilo, si buscas un sonido en concreto de sintetizador, contacta conmigo.

Subir
#2 por Republican el 11/05/2009
¿No os ha pasado a ninguno/a? porque me da que es una especie de Bug, pero no se si hago algo mal...

Gracias

Diseño sonidos por sintesis: Cualquier estilo, si buscas un sonido en concreto de sintetizador, contacta conmigo.

Subir
#3 por Lucas Rei Ramos el 11/05/2009
A mí me ha pasado. Y es muy molesto. Lo comento en el post de sugerencias para Apple, y me pasa habitualmente después de grabar un pasaje MIDI. Cerrar y abrir, efectivamente, es la única solución. Si te das cuenta, aunque la carpeta de tomas está coloreada, no lo están ninguna de las tomas que contiene.

Pi graos
http://www.soundcloud.com/pigraos
http://www.facebook.com/pigraos

Subir
#4 por caramuxo el 11/05/2009
¿Podéis poner unas capturas? A mí nunca me pasó eso. Lo que sí me pasa es que si muteo la región correspondiente a las tomas pulsando la tecla M, después al desmutearla tarda un tiempo (un segundo o algo así) en volver a sonar. Muteando con el botón de pista todo correctamente.
Subir
#5 por Republican el 11/05/2009
A mi también me ha sucedido lo que dices caramuxo, pero imagino que serán cuestiones de latencia.

En realidad capturas no es necesario poner... simplemente parece que la carpeta es audible, cuando no suena nada de nada. El color cambia de gris a verde, pero no suena nada. Si vuelves a pulsar "M" el color pasa de nuevo a gris y al volver a darle a la tecla a verde, pero nada, sigue en mute.

Diseño sonidos por sintesis: Cualquier estilo, si buscas un sonido en concreto de sintetizador, contacta conmigo.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo