Problema con "parásito eléctrico". Help, hispaseres!

  • 1
zoolansky mod
#1 por zoolansky el 02/02/2008
Pues resulta que he detectado un ruido considerable que procede de la salida Audio de mi tarjeta Audiophile 2496 PCI, y que se "cuela" en la mesa al hacer las mezclas y grabaciones. Cosas que he comprobado:

- No es el cable (la conexión es RCA); lo he probado con varios y pasa con todos

- No es la mesa; he conectado dos cables RCA a la entrada de la mesa, que en el otro extremo estaban conectados a la nada, y nada de ruido. También he probado de conectar a otras entradas (p.e. de jack, con el adaptador RCA-jack correspondiente) y el ruido se traslada a esas entradas

- Me pasa incluso con el ordenador apagado y desenchufado!

¿ Qué puede ser ? ¿ Qué más podría probar para determinar el origen ? ¿ Tiene arreglo (que no sea cambiar la tarjeta, claro!) ?

Muchas gracias anticipadas! :D
Subir
piniflopa
#2 por piniflopa el 02/02/2008
¿Lo has probado a oscuras?
Yo tengo un problema con el transformador de una lampara de mesa. También podria ser alguna otra fuente de alimentación (del tipo conmutado) que te generé ruido en las inmediaciones.
Un saludo.

Joan M.
Subir
zoolansky mod
#3 por zoolansky el 02/02/2008
Hola, Joan, des del cor de Catalunya! (yo también soy de Manresa, aunque "emigré" de allí hace unos 15 años) 8)

Gracias por responder. Lo probaré, aunque dudo que sea eso, pero te lo agradezco, porque tengo que descartar todo. Cuando dices "otra fuente de alimentación (del tipo conmutado)", ¿ cuáles pueden ser esas ? (y disculpa la ignorancia)

Ahora acabo de probar con las luces apagadas y todo desconectado (excepto la regleta de enchufes y la propia mesa donde recibo la interferencia) y se mantiene el parásito; es muy extraño; algún contacto raro debe llegar a esas tomas RCA que se propaga por el cable; algo que está dentro del PC (imagino). Más ideas ? Os lo agradeceré un montón porque eso me impide hacer prácticamente nada con calidad... :cry:
Subir
zoolansky mod
#4 por zoolansky el 02/02/2008
Bueno, mirándolo un poco más he descubierto que pasa cuando tengo conectadas a la mesa simultáneamente las entradas audio de la tarjeta y las salidas audio MAIN OUT (es decir, la salida de mezcla principal) hacia la tarjeta, lo cual no tiene sentido, porque entiendo que en cualquier configuración homestudio es imprescindible tener esas conexiones permanentes. O sea, si conecto las entradas y las salidas a la mesa a la vez, tengo parásito. ¿ POR QUÉ ? :cry:

De momento lo he resuelto usando como salida de mezcla la salida TAPE OUT, que es RCA en vez de jack, y que lleva idéntica señal a la de MAIN OUT (creo), y curiosamente en este caso no hay nada de ruido... No entiendo nada... #-o
Subir
yimianders
#5 por yimianders el 02/02/2008
Hola que tal,,,por lo que parece lo que tienes es un problema habitual. Yo no puedo explicar muy bien lo que es, pero es referente a las masas de los equipos,,o algo así,,,yo por ejemplo tengo en la regleta principal conectados los enchufes de los altavoces, pc y mesa,,,osea estos juntos en una misma regleta,,,,En estos enchufes tengo enrroyada cinta islante para no pasar las masa. El resto de equipos los tengo en numerosas regletas encadenadas, la cual la primera de esta cadena la tengo conectada a la principal. De hecho si no lo tuviese así conectado, me haria un ruidillo bastante molesto.
Es curioso, pero es así. Por ejemplo, tuve un waldorf micro q, que no habia manera de quitar el ruidito, al final probando entre unas y otras regletas, pues se fue completamente,,,eso sí,,, acuerdate de la cinta islante en los enchufes,,

espero haberte ayudado, saludos
Subir
fumero72
#6 por fumero72 el 03/02/2008
Bueno, bueno con los duendes eléctricos, por mis conocientos te puede decir que pueden ser varias cosas, primera deberias tener una buena tierra, todos los equipo deberian de estar conectados a tomas (Shukos) con tierra, aun asi, la tierra de la casa o edificio debe de ser de buena calidad, o te llegaran parasitos en forma de armonicos por la tierra cuando un vecino conecte un taladro-percutor o caiga un rayo cerca, produciendo ruidos o cortes intenpestivos del diferencial, dejandote a oscuras y tus proyectos colgados sin salvar, en ese caso que dios te coja confesado...también puede ser algún tipo de señal de radio frecuncia que esté interferiendo en tus monitores, también puede ser que tengas los cables de audio pasando cerca o pegados a los de fuerza, creando interferencias en la el cobre del audio, en fin pueden ser tantas cosas, también pueden ser seres de otras dimenciones que intentan comunicarse contigo, aunque esto ultimo podría tener solución en forma de exorsismo... :lol:
Subir
zoolansky mod
#7 por zoolansky el 03/02/2008
ja ja, gracias, fumero72. De momento ya digo que he salido del paso substituyendo la salida MAIN OUT por la salida TAPE OUT, consiguiendo un nivel de ruido prácticamente nulo. Es decir, que el problema viene cuando uso la saida MAIN OUT de la mesa hacia la entrada audio de la tarjeta, y simultáneamente la salida audio de la tarjeta hacia la entrada TAPE IN o hacia cualquier otra entrada (p.e. una de las entradas stereo) de la mesa. Como no puedo prescindir de la conexión "salida audio de tarjeta hacia TAPE IN de la mes" (porqué por ahí grabo las pistas Audio a la mezcla), pero sí puedo substituir la salida MAIN OUT por la TAPE OUT, que llevan a priori idéntica señal, pues ya me sirve. Pero sigo "mosca" porque no entiendo el motivo de la interferencia... :?

Quizás cuando me cambie el PC desaparezca el problema, pero no lo veo claro porque ya digo que la interferencia se producía incluso con el ordenador desenchufado... :(
Subir
piniflopa
#8 por piniflopa el 03/02/2008
Otra idea nueva:

Puede ser que algun equipo conectado a algun puerto usb te pueda inducir ruido en los cables de audio.

Con lo que te comentaba de funtes de alimentación conmutadas, cada dia hay m,ás de este tipo, en cotra de las fuentes de alimentación clásicas, ya que són más ligeras y menos voluminosas. Pero para poder reducir el volumen i el peso de estas fuentes utilizan una oscilación de alta frequencia en el trenasformador (el transformador no trabaja a los 50 Hz de red). Esta alta frequencia tiene la jod..a costumbre de meterse por los cables de audio. No sé por donde puedes empezar a mirar si es un problema de este tipo, ya que la propia alimentación del PC procede de una FA conmutada.

Suerte!

P.D.: Aunque viviendo en Manresa desde hace 5 años yo soy de Pont de Vilomara, ciudad sin ley!! :evil:
Subir
texvo
#9 por texvo el 03/02/2008
jimianders escribió:
Hola que tal,,,por lo que parece lo que tienes es un problema habitual. Yo no puedo explicar muy bien lo que es, pero es referente a las masas de los equipos,,o algo así,,,yo por ejemplo tengo en la regleta principal conectados los enchufes de los altavoces, pc y mesa,,,osea estos juntos en una misma regleta,,,,En estos enchufes tengo enrroyada cinta islante para no pasar las masa. El resto de equipos los tengo en numerosas regletas encadenadas, la cual la primera de esta cadena la tengo conectada a la principal. De hecho si no lo tuviese así conectado, me haria un ruidillo bastante molesto.
Es curioso, pero es así. Por ejemplo, tuve un waldorf micro q, que no habia manera de quitar el ruidito, al final probando entre unas y otras regletas, pues se fue completamente,,,eso sí,,, acuerdate de la cinta islante en los enchufes,,

espero haberte ayudado, saludos


exacto, esa es la configuración buena, las regletas tiene que estar en forma de estrella.

una sola regleta a un enchufe y todas las demás a esa regleta. así tratamos de evitar los bucles de masa.

no se deben colocar regletas en serie.
Subir
texvo
#10 por texvo el 03/02/2008
par filtrar los ruidos de alta frecuencia existen una especie de abrazaderas de ferrita qu se ponen en los cables. las veriais en algunos cables usb integradas, pero s venden sueltas para poder colocar en cualquier cable.
Subir
texvo
zoolansky mod
#12 por zoolansky el 03/02/2008
Gracias, texvo. A ver si me informo sobre eso y puede serme de ayuda.

Yo es que sólo tengo dos regletas: una de ellas va a la corriente y la otra está conectada a una de las tomas de la primera, y eso es todo. Además no entiendo por qué el parásito procede de la tarjeta del ordenador estando éste desenchufado, ni por qué no aparece parásito alguno en ninguna otra conexión... Aún así probaré a "jugar" un poco con las regletas y los enchufes, a ver qué pasa. Gracias de nuevo. :D

Y gracias también, piniflopa. Pont de Vilomara, ciudad sin ley! y de obligado paso cuando hacen según qué obras en Sant Vicenç de Castellet... :wink: Eso de las fuentes de alimentación podría ser una putada; de todos modos, como dije antes, me pasa con el PC desenchufado; ¿ podría ser igualmente ése el motivo ? :roll:
Subir
Briar
#13 por Briar el 03/02/2008
¿De verdad que no son los cables de los monitores?
Subir
dramatictone
#14 por dramatictone el 03/02/2008
Alguien escribió:
exacto, esa es la configuración buena, las regletas tiene que estar en forma de estrella.

una sola regleta a un enchufe y todas las demás a esa regleta. así tratamos de evitar los bucles de masa.

no se deben colocar regletas en serie.


Cojonudo: mismamente así es como lo tengo yo :? Y reorganicé los cables el jueves, ainsss! :( :mrgreen:
Subir
zoolansky mod
#15 por zoolansky el 04/02/2008
Briar escribió:
¿De verdad que no son los cables de los monitores?


Briar, gracias por venir :mrgreen: . Los monitores es que ni los tengo encendidos; como "trabajo" cerca de las habitaciones suelo emplear los auriculares; los monitores los tengo enchufados a una regleta pequeña con interruptor, y suele estar apagado. La interferencia la tengo aunque los monitores estén apagados. Pero me estáis dando bastantes ideas para probar; la primera sería comprobar si la interferencia se produce teniendo enchufada y encendida únicamente la mesa de mezclas; si puedo hoy mismo lo pruebo. Si haciéndolo así no hay rastro de interferencias, comenzará un interesante ejercicio de investigación que inevitablemente acabará dando con el "culpable". Si sigue la interferencia entonces ya necesitaré medicarme...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo