Problema con PCDJ RED

--37533--
#1 por --37533-- el 30/08/2008
Buenas amigos.

Hace unos meses abrí este hilo: equipo-para-pub-t212362.html#p1665258

El pub ya está terminado, listo para la inauguración el próximo viernes.

Ayer instalé el ordenador, con el PCDJ Red que aunque es un programa sencillo no hace falta más.

El caso es que donde montaron el ordenador le pusieron dos tarjetas Creative una para cada canal de la mesa. Aunque sospecho que no le instalaron el driver porque me las detecta como C-Media y C-Media (2)

No pone nada de Sounblaster ni nada parecido.

El tema es que desde Windows si me las distingue como C-Media y C-Media (2), pero dentro del PCDJ me aparecen como C-Media las dos, sin distinción

Asi que selecciono cada una para cada player, y asi enviarlo a canales diferentes de la mesa, pero salen los dos players por el mismo canal, porque presumiblemente el programa las confunde como una sola.

Para solucionarlo he puesto el otro canal en la integrada en la placa base y he dejado una creative inutilizada.

Se que no es un programa muy básico y quizás no lo utilice nadie, pero ya digo que para alli sobra con ese. ¿Alguien lo utiliza y podría decirme algo?

Aunque si no pasa nada y no va a dar problemas puedo dejarlo como está, un canal en una creative y el otro en la integrada.


Gracias
Subir
#2 por vestax005 el 30/08/2008
Pasos a seguir:

1. Instala los drivers, y si sigues con el problema, a ver que se puede hacer.
Te los puedes descargar de la pagina de american creative.

2. Una vez instalados en el pcdjred en la config tienes que poner la opcion 5, dos tarjetas de sonido, con mesa externa. Luego en la pestaña soundcard1, DirectSoundDriver1, y eliges la tarjeta 1 y volumen control tambien con la tarjeta 1. Haz lo mismo para soundcard 2 en la pestaña anexa, pero en donde antes puse un 1 pones un 2.

3. Realiza el test "start test" en la config.

4. En el workmode prueba picar en la opcion SB Live que se encuentra arriba.

Yo he usado mi pc con este programa y con dos tarjetas, una la integrada y otra la creative instalada a la vez, y ni un problema (solo que el sonido no lo reproducen igual las dos tarjetas en cuanto a ecualizacion y calidad).

Si te reconoce las dos como cmedia, elige en la pestaña soundcard 1 de la config, la primera cmedia del desplegable y en volumen control lo mismo. En mi caso, la m-audio y la creative. De la misma forma para la tarjeta 2.

Dudo mucho que el fallo de la deteccion sea de pcdj. Si te las reconoce windows te las reconoce pcdj, seguuuuro.

http://img364.imageshack.us/img364/5058/tarjetake6.jpg



un saludo
Subir
--37533--
#3 por --37533-- el 30/08/2008
Muchas gracias Vestax, voy a instalar los drivers como comentas.

En esta nueva versión (la 7.3) el menu de config es un poco diferente pero espero que cuando le instale el driver las detecte por separado.

En este el menú es asi:

[attachment=0:3c3d0]hispa_PCDJ.jpg[/attachment:3c3d0]
Subir
#4 por Alex10 el 31/08/2008
supongo que vestax tendra razon, pero ami me a pasado que no reconocen la tarjeta al ser las dos iguales. yo me compre una segunda soundblaster y no pirulaba, me toco comprar otra similar pero de otra marca y sin problema.


saludos
Subir
#5 por vestax005 el 31/08/2008
Si las dos tarjetas son exactamente el mismo modelo te dara problemas.
Yo he usado pcdj con la tarjeta integrada y una sound blaster live, y tambien otra vez, la sound blaster live y una sound blaster awe54, y ningun problema en ninguno de los casos.

un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo