Problema con Pro Tools 9 y High Sierra

MG
#1 por MG el 20/05/2020
Buenas tardes,

He ido a instalar pro tools 9 en High Sierra y no puedo, me dice que es incompatible con mi versión de OS X y que solo admite 10.6 o superior... High Sierra es 10.13, por tanto, es superior, ¿sabéis como puedo instalarlo?

Un saludo.
Subir
Alex23
#2 por Alex23 el 20/05/2020
No se puede..
Archivos adjuntos ( para descargar)
3DC6EA87-F5DE-4C96-BE63-678C27695EFA.png
98F89A8A-AD59-47D1-967A-86614D399AC6.png
Subir
MG
#3 por MG el 20/05/2020
Ya, lo he visto pero, ¿no hay ninguna forma? Es decir, si yo compro un upgrade a pro tools12, ¿podría instalarlo?

La cosa es que supongo que me podré descargar solo el archivo de actualización pero si no puedo instalar el 9 para actualizarlo al 12 estaríamos en las mismas ¿no? No lo he hecho nunca, por eso pregunto.

Un saludo
Subir
The Can Opener
#4 por The Can Opener el 21/05/2020
Qué pesadilla te está resultando eh?

No. Con Upgrade la palabra se refiere solo al precio. O sea no tienes que tener instalado el 9, pero si tienes que demostrar que tienes una licencia del 9.
Subir
Nando
#5 por Nando el 21/05/2020
Creo que con un pro tools tan viejo no podras,pero busca en la red,se que por ejemplo pro tools 10 puedes instalarlo en varios sistemas operativos de principio incompatibles.Un cosejo antes de comprarte otro pro tools(si lo vas a hacer)mirate con lupa todos los requisitos,es decir,compatibilidad con tu sistema operativo,con tu hardware,etc...,saludos
Subir
MG
#6 por MG el 21/05/2020
The Can Opener escribió:
Qué pesadilla te está resultando eh


La verdad es que sí :machaca:

The Can Opener escribió:
No. Con Upgrade la palabra se refiere solo al precio


Por tanto, si compro esto https://www.thomann.de/es/avid_pro_tools_update_plan_new.htm , entiendo que me dejará descargarme directamente el último pro tools y se actualizará mi licencia de ilok ¿no? Y, por supuesto, mi licencia seguirá siendo para siempre aunque no cuente con soporte ¿no?

Nando escribió:
antes de comprarte otro pro tools(si lo vas a hacer)mirate con lupa todos los requisitos


Ya... lo hice... pero me equivoqué al mirarlo. Ponía que era compatible con 10.6 o con sistemas más actualizados y di por hecho que era compatible (mal por mi parte).

Un saludo y muchísimas gracias.
Subir
Nando
#7 por Nando el 21/05/2020
Yo tenia pro tools 12 licencia perpetua y me compré ese update y ahora estoy con PT 2020.3,si tu tienes el pro tools 9 con licencia perpetua supongo que ese update es el adecuado,pero no te lo aseguro,informate muy bien antes de hacerlo,contacta con thoman ellos te asesoran.Es un lio lo sé,suerte y a ver si solucionas todo
Subir
The Can Opener
#8 por The Can Opener el 22/05/2020
MG escribió:
Por tanto, si compro esto https://www.thomann.de/es/avid_pro_tools_update_plan_new.htm , entiendo que me dejará descargarme directamente el último pro tools y se actualizará mi licencia de ilok ¿no? Y, por supuesto, mi licencia seguirá siendo para siempre aunque no cuente con soporte ¿no?

Yo tenía PT8 y compré en su momento PT11 upgrade en Thomann.
No recuerdo exactamente si tuve que dar mi número de serie para hacer la compra o para instalarlo, pero no tuve problemas.
Subir
MG
#9 por MG el 23/05/2020
The Can Opener escribió:
No recuerdo exactamente si tuve que dar mi número de serie para hacer la compra o para instalarlo, pero no tuve problemas.


¡Genial, muchas gracias!

Nando escribió:
informate muy bien antes de hacerlo,contacta con thoman ellos te asesoran


Si, eso hice pero no tengo noticias de ellos por eso preguntaba aquí. Con el tema del Covid no sé cómo andará la cosa. De todos modos, he mirado todo muy bien esta vez y pone que la última versión es compatible con high sierra 10.13.6.

¡Muchas gracias!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo