Problema raro monitores/tarjeta/portátil. Please help!

Cynic
#1 por Cynic el 20/04/2018
Buenas! Estoy teniendo un problema muy extraño en mi home studio, he buscado y probado mil cosas y he localizado bastante el problema pero no doy con la solución.

Tengo un portatil Lenovo g510, Audient ID22 y monitores ESI activos. Al conectar los monitores a la tarjeta el pc me da pantallazo azul (por diferentes motivos) y reinicia. Lo raro, al menos para mí, es que cuando no conecto los monitores y voy con auriculares no hay problema; y si tengo los monitores conectados pero el cable de alimentación del portatil no, tampoco hay problema. Es exclusivamente al tenerlo todo conectado.

He probado a enchufarlo todo a pared, sin regletas. Cambiado los cables de alimentación de los monitores. Los cables TRS que van a la tarjeta. He configurado las opciones de energía del portátil para que no haya diferencias ya esté conectado a la corriente o batería y sigue pasando. Por supuesto, he formateado y empezado con instalación de windows 10 limpia. Tenía el mismo problema con otra tarjeta que tenía antes aunque pensaba que era problema de los drivers y no comprobé tantas cosas como ahora. He instalado la Audient con los mismos monitores en otro pc de sobremesa con windows 10 y va perfecto por lo que creo que el problema se localiza en el portátil pero no sé dónde, ni cómo seguir intentando solucionarlo.

¿Se os ocurre algo? Estoy ya medio loco de probar cosas y, además, creo que es un poco complejo como para llevarlo a un servicio técnico genérico.

Gracias!!!
Subir
RaulMX
#2 por RaulMX el 21/04/2018
Pues ya lo has intentado todo... Mejor lleva el ordenador a un técnico certificado.
Subir
1
Cynic
#3 por Cynic el 21/04/2018
RaulMX escribió:
Pues ya lo has intentado todo... Mejor lleva el ordenador a un técnico certificado.


Gracias por la respuesta. A ver si a alguien más se le ocurre algo que no haya pensado ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo