Problema al renderizar en Wavelab 5

flakolara
#1 por flakolara el 09/03/2009
Saludos para todos, al tema:

Estoy intentando masterizar o algo parecido un tema en Wavelab, utilizando la siguiente cadena de plugins

- Waves Q10 EQ
- REQ 2, lo ocupo para cortar bajos (Hi pass)
- BBE Sony Maximizer
- Vintage Warmer
- y finalmente L2 ultramaximizer

Al margen de que si la cadena de plugins es la correcta o no, después de un rato de cachurearle a los plugs, el tema empieza a sonar mucho mejor en cuanto a EQ, Compresion, etc, y aca viene el problema en sí, cuando renderizo, con el boton "render", aparece una ventana con un montón de parametros que no se como configurar,sin embargo, indistintamente de como los configure el resultado final es el mismo:

Se acentúan notoriamente todos los efectos que incorporé antes de renderizar,es decir, la reverb suena el doble, los agudos se disparan desagradablemente, ni decir de como suenan las frecuencias graves, no entiendo lo que pasa lo he hecho varias veces ya, y el resultado siempre es el mismo.

se agradece le ayuda de antemano

Salu2 [-o
Subir
espasonico
#2 por espasonico el 09/03/2009
Igual es que escuchas el resultado sin poner en Bypass la cadena de efectos. Es decir, haces el render, luego importas el archivo masterizado pero lo vuelves a pasar por toda la cadena.

A mi me pone el Bypass automaticamente cuando se importa el render, pero hay veces que se le va la pinza y tengo que darle al Bypass un par de veces.
Subir
flakolara
#3 por flakolara el 09/03/2009
Excelente espasonico era eso exactamante, te agradesco la ayuda y lo rápida de tu respuesta

Gracias =D> =D> =D>
Subir
José A. Medina
#4 por José A. Medina el 10/03/2009
jejeje, esos despistes nos pasa a todos...

A mi una vez editando en wavelab al renderizar no se porque leñe me sacaba la señal con unos 3dB menos... por poco me vuelvo loco. Al final me di cuenta de que sin querer había bajado los faders 3dB...

Un abrazo.

P.D.: Es duro trabajar de noche...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo