Problema con samples

#1 por killo25 el 22/12/2009
Hola, he pasado muchos de mis samples y loops de wav a mp3. Cuand o estaban en wav empezaban a sonar desde el segundo 0, pero ahora los samples y loops empiezan unos milisegundos más tarde ( como podeis ver en la captura) y me fastidian todo. He probado con el botón trim, pero no me lo acaba de arreglar del todo. ¿ Hay alguna solución que no sea editar 1 a 1 recortando el inicio?

http://lh5.ggpht.com/_oDY8bkVMlHE/SzEfuBArTLI/AAAAAAAAASE/EbIGJbjaLTM/Nueva%20imagen%20%283%29.jpg
Subir
#2 por Aleix C el 22/12/2009
Siento decirlo por ti, pero creo que la solución es trabajar en WAV.
Subir
#3 por bomber el 22/12/2009
Hola killo25. Intentalo pasandolo a OGG en lugar de MP3.

Cruza los dedos. Un saludo.
Subir
#4 por jhbenav el 23/12/2009
Asi es, la solución es no usar mp3 para mezclar.
Subir
#5 por Real_Kcan el 23/12/2009
Alguien escribió:
Hola, he pasado muchos de mis samples y loops de wav a mp3


por que diablos hiciste eso! #-o
Subir
#6 por killo25 el 23/12/2009
Pues:
1º porque no conocía ese problema
2º porque se me salían los samples del disco duro

Gracias por vuestra ayuda
Subir
#7 por Liquid Proj3ct el 23/12/2009
Si son samples de ese estilo, como el que muestras en la foto, un loop, cargalos en un Slicer. Ahi podras ajustar el primer beat.

Si son samples de un solo disparo, cargalos en DirectWave en lugar de un Sampler normal. DirectWave tiene un knob en la pestaña de Sample para ajustar el comienzo, START.

Si no tienes comprado DirectWave puedes usar Edison como sampler, y disparar samples con el.
Subir
#8 por Scorpiox el 23/12/2009
¿Porque ese fallo tan simple y tonto no ha sido corregido aun?
Subir
#9 por jhbenav el 23/12/2009
porque el mp3 no es un formato de 'estudio'... el mp3 es un formato de distribución y de consumo 'doméstico'.

Que secuenciadores como el FL y el Cubase admitan archivos mp3 no quiere decir que sea una buena idea emplearlos, no solo por la mala calidad sino también por ese inconveniente de los milisegundos de silencio que se agregan al principio de los archivos.
Subir
#10 por Scorpiox el 23/12/2009
Pero aun asi, lo podrian arreglar, no creo que cueste tanto y aunque siempre es recomendable usar wav, puede ser que quieras usar un sucio loop percusivo que solo dispongas en MP3 :lol:
Subir
#11 por jhbenav el 24/12/2009
la solución en ese caso es convertir ese mp3 a wav, obviamente no se recupera la calidad perdida, pero se evitan esos milisegundos de silencio que el mp3 tiene debido a los tags (titulo, artista, album, etc).
Subir
#12 por Real_Kcan el 24/12/2009
es algo caracteristico de el codec mp3, y no es un sencillo error tiene que ver directamente con el codigo de compilacion de el formato, asi que no es que se solucione asi como asi.
Subir
#13 por Keimax el 25/12/2009
jhbenav escribió:
la solución en ese caso es convertir ese mp3 a wav, obviamente no se recupera la calidad perdida, pero se evitan esos milisegundos de silencio que el mp3 tiene debido a los tags (titulo, artista, album, etc).


Si conviertes un mp3 a wav, no se eliminan los milisegundos de forma automatica, tendrias que eliminar los silencios con algun editor y luego guardar el wav.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo