Problema de sonido de batería en Reaper

Rus&Blues
#1 por Rus&Blues el 20/07/2022
Hola.

Tengo una bateria modelo Millenium HD50. Hace unos días probé a conectarla al pc y usar el DAW Reaper con plugins como Power Drumkit 2, Steven Slate...Durante unos días todo bien, incluso pude grabar una cover sin problema.

Pero de repente un día, mientras tocaba la batería y escuchaba la reproducción en Reaper, dejó de sonar. A partir de ese momento abro el DAW, creo pista con un plugin de los anteriormente citados y el audio se reproduce durante apenas unos minutos. Reaper parece detectar el instrumento midi sin problema. Cierro y abro el programa, armo pista, reproduzco, suena....y otra vez vuelve a ocurrir.

¿puede ser problema de la tarjeta de sonido? ¿debería utilizar una tarjeta externa USB? ¿Con las tarjetas externas podré utilizar los plugins VST como hasta ahora? ¿o se trata de un problema de software?
Subir
OFERTASVer todas
Gustavo
#2 por Gustavo el 20/07/2022
Uffff... Puede ser lo que dices o más cosas...
1)Comprueba que los plugs son full y no son versiones trial o similar. Muchos tienen limitación de tiempo de uso x minutos pasado el periodo de prueba.
2)
Rus&Blues escribió:
Hace unos días probé a conectarla al pc

Cómo la has conectado, por midi, por USB? A traves de la tarjeta de sonido o directamente al Pc?

Ya me comentas. Saludos!
Subir
Rus&Blues
#3 por Rus&Blues el 20/07/2022
La batería está conectada por usb. Tengo una prueba de 60 días de reaper, instalado asio4all y powerdrumkit 2, todo esto lo llevo usando apenas 10 días. La primera semana más o menos, sin problema alguno. Tenía entendido que powerdrumkit 2 era gratuito, no debiera pasarme.. No obstante probé con Steven state drums e igual.

Utilizo un cable de conexión de impresora para conectar la batería a un puerto usb del portátil

No ando muy puesto en estos temas pero si reproduzco y escucho la batería durante unos minutos iniciales en reaper yse corta... Puede ser que la tarjeta no aguante la carga de trabajo por decirlo de algún modo. Por que cierro y vuelvo a abrir el DAW y recupero el sonido otra vez por unos minutos.

Win10, reaper... me reconoce la batería constantemente
Subir
Gustavo
#4 por Gustavo el 20/07/2022
Haz una pequeña prueba: Abre Reaper y graba en MIDI un buen rato. Si va todo bien debería hacerte la notación midi correctamente; así descartamos que el problema sea de la interfaz USB, la conexión usb misma, el cable USB, o la recepción de los datos por USB en el PC.
Subir
Gustavo
#5 por Gustavo el 20/07/2022
Rus&Blues escribió:
reproduzco y escucho la batería durante unos minutos iniciales en reaper yse corta...

Prueba luego a subir la latencia -incrementa los buffers de audio- del sistema. O sea, que la latencia sea mayor.
Y a ver...
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo