Problema Traktor duo

ERMI DEEJAY
#1 por ERMI DEEJAY el 06/06/2012
Hola buenas tardescompañeros, tengo un problema con mi traktor duo, el otro dia me compre un nuevo portatil y lo primero que hize fue instalar el traktor, el portatil es un TOSHIBA Satellite L750D/L755D es de lo mas nuevo, pues os comento el fallo, tras instalar todo tal y como dice la guia de usuario uno de los platos que son technics (vinilo) me codifico el vinilo de codigo perfectamente, al codificar el otro plato nisiquiera me lo lee ¿Que puede pasar? Me han dicho que puede ser el Plato pero nose .... Luego el vinilo codificado me va bien pero como si se me cortase la musica, he probado a cambiar latencias pero ninguna me va bien, que puedo hacer??? Gracias de antemano todos por la ayuda.
Subir
Wxr
#2 por Wxr el 07/06/2012
Hola.

Prueba a desconectar las agujas, limpiar las conexiones y volver a conectar.
Puede parecer una tonteria pero a veces pasa.

Saludos.
Subir
ERMI DEEJAY
#3 por ERMI DEEJAY el 07/06/2012
que va sigue igual, yo creo que puede ser el brazo del plato que este jodido a lo que sea, igualmente tambien me pasa con la latencia del traktor lo bajo y lo subo y sigue la cpu igual de saturada, y el portatil es nuevo :-(
Subir
Wxr
#4 por Wxr el 07/06/2012
Has probado los 2 discos en el plato que te va bien?. Por descartar que sea fallo de el disco.
Subir
ERMI DEEJAY
#5 por ERMI DEEJAY el 07/06/2012
si los he probado pero nada sigue sin funcionar, me sale en la pantalla de codificado una linea --------- como sino entrase señal
Subir
djhouselover
#6 por djhouselover el 07/06/2012
Mas parece un tema usb que otra cosa.Tienes la tarjeta conectada a algun hub usb con algun otro dispositivo¿
Subir
ERMI DEEJAY
#7 por ERMI DEEJAY el 07/06/2012
no tengo nada mas conectado, solo tengo el raton conectado a otro usb.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo