Problemas con Behringer UM2 con Reaper

Javi Calero
#1 por Javi Calero el 06/06/2018
Buenas, si alguien puede ayudarme, soy nuevo en este mundo. Me compre una behringer um2, altavoces, micro nw 800 para empezar y me descargue hace unos días el programa REAPER. Una ves instalado todo y configurado la interfaz con Reaper no se porque no detecta el micrófono así que no puedo grabar nada. Si alguien le ha pasado lo mismo o sabe lo que puede ser si es tan amable de guiarme un poco. Mil agracias. Si uso la grabadora del ordenador por ejemplo si puedo grabar la voz.
Subir
Adrian Perea
#2 por Adrian Perea el 07/06/2018
Qué tal! Bueno yo soy super nuevo en este mundo pero lo que me ha ocurrido amí con la interfaz UM2 es que no me reconocía justamente eso, la interfaz. Tuve que buscar los drivers que había antes y los han quitado de la web oficial y recién ahí me la reconoció reaper.
Subir
RaulMX
#3 por RaulMX el 07/06/2018
Si la interfaz ya esta instalada y reconocida por el sistema operativo y el DAW que usas, tienes un micrófono de condensador nw 800, debes activar el phantom power (+48v) en en canal de la interfaz donde tengas conectado el micrófono, si no jamas va a encender.

Ahora estos Neweer de 20 euros, son electret aceptan baterias... Es por ello que tienen su cable de XRL a miniplug el phantom se activa si le pones pilas, y bueno muchos cometen la torpeza de comprar un cable de XRL a TRS y conectarlo de esta forma a la interfaz con entradas combo XRL/TRS pero en las entradas TRS de la interfaz no funciona el phantom de la propia interfaz (Que lo puedes usar si le pones pilas al micrófono), la única entrada con phantom power de la interfaz es la XRL por ello, para usar el phantom de la interfaz con tu micrófono de condensador debes conectarlo con un cable XRL a XRL normal de micrófono y activar el phantom en el canal de la interfaz.

Ahora jamas lo utilices con baterias y tambien actives el phantom de la interfaz cuando lo conectes a las entradas XRL de microfono de la interfaz de audio, es una u otra opción con pilas o con phantom de la interfaz.
Subir
Javi Calero
#4 por Javi Calero el 07/06/2018
Buenas, tengo la Behringer UM2 y lleva phanton power 48v lo tengo activado por cable USB al ordenador portátil, el micro de condensador NW800 conectado con cable XLR. Creo que todo esta correcto. Ayer noche me descarge Cubase 5 y me pasa exactamente lo mismo. Yo creo por lo que he leído por ahí que debe ser de los driver ASIO4ALL ya que estos driver una vez instalados en Reaper o Cubase me reconoce los 2 canales como Line 1 y Line 2 cuando creo que debería reconocer los canales MIC y INST2 que son las dos entradas que tiene la interfaz.
Subir
Javi Calero
#5 por Javi Calero el 07/06/2018
Al final lo he logrado en REAPER jijij, me faltaba hacer un ajuste, en los videos que vi por internet no lo decían y esta mañana buscando el problema que tenia lo he encontrado, había que meterse estando en Peferencias - Driver y seleccionando ASIO4ALL, abajo hay un botos que pone ASIO Configuración, es hay donde no esta seleccionado y por eso no lo reconoce, dentro de esa configuración hay que seleccionarlo también ASIO y ya te aparece con el nombre de CODE 1, CODE 2. Esto se ve que suele pasar mucho con la BEHRINGER UM2. Bueno gracias por vuestro tiempo. Sigo aprendiendo.
Subir
1
FRANCISCO
#6 por FRANCISCO hace 1 semana
Puedes ayudarme? He comprado la tarjeta u-phoria pero no consigo que grabe la guitarra en inst2, no sé si es que ha venido defectuosa. NI siquiera se mueve el volumen en reaper cuando la toco.
Subir
Dogbert
#7 por Dogbert hace 1 semana
#6
No te olvides de configurar la pista en Reaper para grabar por la entrada correspondiente a la entrada de instrumento.
Subir
FRANCISCO
#8 por FRANCISCO hace 1 semana
Pues no tengo ni idea de como se hace, estoy rebotado
Subir
Dogbert
#9 por Dogbert hace 1 semana
#8
Si abres una pista nueva en Reaper, seguramente se configura automáticamente para grabar la entrada 1 de tu interfaz, que corresponde a la entrada de micrófono, entonces si quieres grabar la guitarra debes cambiar la entrada 1 por la entrada 2.

Mira la pista y pincha en donde te indique la entrada seleccionada y cámbiala por la entrada 2.

Instalaste el controlador? si estás en Windows debes instalar el controlador ASIO4All.
Subir
FRANCISCO
#10 por FRANCISCO hace 1 semana
creo qyue mas o menos lo he conseguido gracias a los consejos que dais. Ya puedo grabar con la guitarra ahora solo tengo un problema, y es que cuando conecto asio com sistema de sonido, no puedo configurar los altavoces de salida y no puedo oir lo que he grabado, tengo que volver a wave out para oirlo.
Subir
Dogbert
#11 por Dogbert hace 1 semana
Tal vez te falta configurar Reaper para usar ASIO tanto en entradas como en salidas.

Entra a las preferencias de dispositivos de audio en Reaper, mira que esté seleccionado ASIO y que las entradas y salidas estén activadas.

Te debe salir algo así, solo cambiaría el nombre que ASIO4all le da a las entradas y salidas de tu interfaz:
ZKz0i9t.png
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo