Problemas con Behringer XENYX X2442 USB

al mango
#1 por al mango el 28/02/2017
Buenas, compre una consola Behringer XENYX X2442 USB, el problema es que al conectar un microfono o una guitarra el sonido no sale por las salidas main out ni tampoco lo toma mi programa de grabación (ya probe con audition 3 y 6 y tambien con cubase Al 4), por favor si alguien me puede ayudar. Desde ya muchas gracias
Subir
lunetico
#2 por lunetico el 01/03/2017
Imagino que en cada canal tienes seleccionado main out como salida. Lo tienes en un boton al lado de solo y mute.
Subir
1
Urbanboy A.K.A. Potter Baneado
#3 por Urbanboy A.K.A. Potter el 01/03/2017
No se si te sirva de algo pero yo en A.Aduition la configuracion que utilizo en la seccion Multipista es poner en el canal que abro si es por ejemplo de mic,lo pongo arriba en al entrada (que es la flecha hacia la derecha que te indica la entrada) en mono mic input 1 y la de abajo la dejo como viene en maestro.Las demas configuraciones nunca las toque en adobe porque las veces que quise ir a configurarlo adobe ya lo habia bien configurado por mi (me toma siempre la interface y utiliza una latencia buena),lo tiene como en modo automático el programa.Yo a tu mix lo desconozco pero asegúrate de tener bien hechas las conexiones (que le estes dando bien las conexiones de entrada y salida) y que después la interface este bien configurada desde la pc en Dispositivos de sonido.A mi se me hace que viene mas por el lado este que te indico + por lo que te indicaron arriba (ya que un mixer tenes mal un boton y como decimos los argentinos te descajeta todo :D ) y no por el lado del adobe,porque las veces que tuve mal configurado algo venia mayormente por malas conexiones o mala configuracion del dispositivo (en tu caso xenyx).Ahora te envio algo por privado que te puede servir,saludos,suerte
Subir
al mango
#4 por al mango el 26/03/2017
Hola Lunático, si tengo pulsado el main out y también solo y los parlantes conectados al main out de la consola
Subir
al mango
#5 por al mango el 26/03/2017
Gracias por tu aporte Urbanboy
Subir
al mango
#6 por al mango el 26/03/2017
Ah me olvide de comentar que el sonido de los instrumentos conectados si sale por los auriculares pero no por los parlantes ni los toma la pc
Subir
lunetico
#7 por lunetico el 27/03/2017
Que monitores tienes conectados a la mesa?. Que tipo de conexión utilizas?
Subir
al mango
#8 por al mango el 28/03/2017
Los monitores son SKP pro Audio SK150A. Ahora solucione parcialmente el problema ya que ahora puedo grabar pero me graba a un volumen muy muy bajito aun poniendo al máximo la ganancia y el volumen
Subir
al mango
#9 por al mango el 31/03/2017
Muchas gracias lunetico, fue de mucha ayuda tu información, ahora tengo el problema de que me graba extremadamenta bajito, que podrá ser?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo