Problemas com Plug-ins y Reaper

Boca Alliberatti
#1 por Boca Alliberatti hace 2 semanas
Hola
Tengo un problemailla y quería pedir ayuda.

Veréis, quiero usar algunos plugins VST, y algunos me funcionan y otros simplemente ni aparecen. He ido, como siempre, a "options" "preferences" y "VST", allá le cargo la carpeta que contiene los plugins (en este caso he hecho una carpeta en el escritorio que sólo contiene este plugin (en este caso es un de-eser que se llama spitfish) par estar más seguro. Pues bien, le digo lo de Scan, y lo del caché, y parece que hace el proceso, pero después, abro la ventana de los Plugins y no me aparece ni en "new" ni en "VST".

Se os ocurre qué podría ser?? Con el mismo método he conseguido usar algunos plugins, pero con algunos no me funciona. Ya no se si soy yo, el programa, el plugin o qué...

A alguien le ha pasado lo mismo??

Muchas gracias de antemano!! :)
Subir
teniente_powell
#2 por teniente_powell hace 2 semanas
Se me ocurre, a botepronto, que pudieras estar trabajando con Reaper a 32 bits y los plugins sean de 64 bits.

Otra cosa es el desaconsejable uso del escritorio de windows para estos menesteres. El escritorio, para windows, tiene un carácter un tanto especial, y no siempre lleva bien que lo usen como almacenamiento de datos. En ocasiones hay software que intenta leer datos del escritorio y le rebota. Algunos necesitan incluso permisos adicionales pues interpretan el escritorio como a prueba de escritura. Prueba a meterlo en otro sitio.
Subir
Boca Alliberatti
#3 por Boca Alliberatti hace 2 semanas
Gracias por la respuesta!!

Pienso que podría ser esto....

Estoy usando Reaper de 64 bits. Usando Reaper de 64 bits puedo usar plugins de 32 bits? ...o solo de 64?

Gracias!
Subir
Dogbert
#4 por Dogbert hace 2 semanas
Boca Alliberatti escribió:
Usando Reaper de 64 bits puedo usar plugins de 32 bits?

Si instalaste el bridge interno de Reaper si. Durante la instalación del programa eliges si instalar el bridge o no.

.
Subir
Boca Alliberatti
#5 por Boca Alliberatti hace 2 semanas
aaah gracias por las respuestas!

Supongo que instalé el bridge este (no estoy seguro la verdad). Haré la prueba con algun otro plugin y ya os diré. Mil gracias!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo