Problemas controlador Midi

Raidho Rune
#1 por Raidho Rune el 02/05/2016
Buenas a todos. El otro día limpié mi ordenador por dentro y como es obvio, quité todos los cables que tenía por detrás. ¿Cuál es el problema? Mi controlador midi no envía señal a ningún sitio y no sé cuál podría ser el problema. He cambio el usb de sitio mil veces y el de la tarjeta de sonido también. He probado con todas las opciones de envío que me da el programa y con ninguno funciona.

Aquí os dejo una captura de pantalla: https://gyazo.com/4dfe3d3ebc9952df87de85e347910781

¿Alguna idea?
Subir
Sonido10
#2 por Sonido10 el 02/05/2016
Parece que tu controlador midi tiene algún problema de comunicación con tu ordenador. Has probado a conectarlo a otro ordenador para descartar este problema ?
Subir
Raidho Rune
#3 por Raidho Rune el 02/05/2016
#2 Solucioné el problema poco después de crear el post, era otra cosa totalmente distinta a un problema del teclado.
Subir
Sonido10
#4 por Sonido10 el 02/05/2016
Ahh ok me alegro !!
Subir
clafual
#5 por clafual el 20/02/2019
yo tengo ese mismo problema, me podrías decir cual fue la solución?
Subir
Borja
#6 por Borja el 23/04/2020
Hola buenas!!
Tengo un problema y es que al mapear el boton de grabado con el de mi controlador midi, no se queda encendido el boton de grabado en mi daw, tengo que estar pulsandolo. No se si tiene que ser asi o no! Soy nuevo en esto de controladores midi y no encuentro ningun caso parecido al mio en internet. Alguna solucion?
Subir
Iñaki
#7 por Iñaki el 05/05/2020
#3 Hubiese estado bueno que digas cómo, para que si alguien tuviera un problema similar no tenga que crear otro post!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo