Problemas con controlador ( no suena)

guss
#1 por guss el 18/12/2007
hola colegas,

No consigo hacer sonar el Controlador STUDIOTECH MC-49 ni con el Reason ni con el Nuendo.

El controlador funciona ya que antes de comprarlo, usado, lo he probado y además este fin de semana lo he probado en casa de un colega y funciona.

En mi ordenador, los dos programas lo reconocen, ya que si toco da señal, (en reason la barrita verde de midi da señales). Pero no suena. Lo mismo en Nuendo.


La configuración esta toda OK. Por lo menos en Reason.

Me gustaría que alguien me de una opi9nion de que puede ser que falle. Para dar mas datos, la tarjeta de sonido es estándar, marca MUSE… ¿?.. Y un dato que creo que puede ser importante es que lo estoy conectando con cable JOY-JOY (cuando lo probé en casa del colega usamos cable MIDI-USB).



Para mas datos este es el controlador
http://www.mundoanuncio.com/anuncio/teclado_controlador_midi_c_c_c_studiotech_mc_c_c_c_octavas_1151458643.html
Subir
tekkes
#2 por tekkes el 20/12/2007
Hola
He tenido un problema parecido al tuyo, y aunque no tengo mucha idea te lo cuento a ver si te puede servir de ayuda.
Me pasó igual, que al instalar un controlador Evolution Mk461c por usb, el reason lo detectaba sin problemas y recibía las pulsaciones de notas pero no sonaba.
El problema lo tenía en los drivers de la tarjeta de sonido. No se porque pero ahora los ASIO4all que tenia instalados no van y tengo que usar los genericos de la tarjeta o los Direct Sound que dan más latencia.
Cambiando de drivers ya suena todo bien.
Espero que te sirva. Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo