Problemas con Cubase y el Play de East West

Igor
#1 por Igor el 04/10/2019
Muy buenas, después de un parón de unos cuantos años sin tocar nada de home studio he decidido renovarlo y volver a componer con él.
Estoy instalando mi Ministry of rock de East West, y resulta que mis DVDs ya están obsoletos y solo me vale la llave de ilok.
Instale en este West installer center y el Play para abrir ahí mi libreria he iniciarlo con mi Cubase 5 .
Ahora viene mis problemas.
Para empezar la nueva forma de trabajar de East West me parace mucho más engorrosa y menos intuitiva.
Ya que antes me dejaba abrir los pistas de instrumento Vst que quisiera, y ahora sólo le deja una, la que va unida el. Play... Entonces como hago si quiero poner más de un instrumento? Me estoy volviendo loco y no se qué hacer...
En cuanto abro la pista... Y pongo la pista 2 ya está inactiva la opción de poder meter otro instrumento con ese programa.
Amén de que es mucho más engorroso el tener que pasar por 3 interfaces cada vez que quieres hacer algo...
Sí alguien me podría solucionar algo aunque sea para ver un poco la luz...
Muchísimas gracias.
Subir
MrBlue
#2 por MrBlue el 04/10/2019
Hola, pues dentro del Play puedes cargar hasta 16 sonidos diferentes asignados mediante el canal midi a 16 pistas diferentes. Las salidas de audio de estas pistas las puedes direccionar a 16 pistas de audio mono diferentes (si fueran estéreo serían 8 ).
Creo que la cuestión es que tu usas las pistas de instrumentos en vez de cargar el Play en el rack de instrumentos, con el que podrías tener varios Play diferentes sonando con sus 16 instrumentos independientes cargados.
Saludos.
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo