Problemas con la etapa de potencia

Leo
#1 por Leo el 27/09/2017
Conecto mi etapa de potencia behringer europower EP2500 a dos a dos the box speaker 18-500/8-a y la etapa de potencia solo me reproduce la psicodelia de la musica, por decirlo de alguna manera, elimina el bajo y parte de los medios y los picos mas altos de potencia si alguien me puede ayudar lo agradecería mucho, ya que soy novato en esto y no dispongo de mucho crédito
Archivos adjuntos:
1506500798040361423012.jpg
BBCode:
1506500832075383420371.jpg
BBCode:
Subir
elraton
#2 por elraton el 27/09/2017
Has revisado los cables de señal ??
Quizás alguno este desfasado no ?
Subir
1
Leo
#3 por Leo el 27/09/2017
Los cables no creo que sean el problema, tienen muy poco uso, acabo de conectar un altavoz preamplificado entre la mesa y la etapa de potencia y de esta manera si me reproduce correctamente el sonido, pero me gustaría poder usarlos sin el altavoz preamplificado, ya que no es mio y no dispongo de el cuando quiera
Archivos adjuntos:
1506504544431952030303.jpg
BBCode:
Subir
GaVa Estudio
#4 por GaVa Estudio el 27/09/2017
Y la etapa cómo tiene los switch? Parece que tengas aplicado hpf?
Subir
1
Leo
#5 por Leo el 27/09/2017
Los switch de la etapa están en modo bridge
1derecha
2derecha
3izquierda
4derecha
5derecha
6derecha
7derecha
8izquierda
9derecha
10derecha
Archivos adjuntos:
15065052990811504223884.jpg
BBCode:
Subir
eliezer
#6 por eliezer el 13/10/2017
Eso suele pasar cuando conectas un cable con un jack estereo a cada lado y aplicas un sonido estereo como el de una salida de cascos de un teléfono o pequeño reproductor a una entrada balanceada.

La entrada resta las dos señales y lo que se oye solo es la diferencia entre los dos canales.
Subir
mvina
#7 por mvina el 13/10/2017
Si la etapa está en modo bridge, debes meterle una señal mono a la entrada. Seguramente le estás metiendo señal estéreo y te resta los canales, como bien dice eliezer.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo